PDA

Afficher la version complète : uplay ne se lance plus



FRED71100
03/10/2015, 11h33
Bonjour a tous.
J'ai deux comptes ubisoft et la semaine dernière, j'ai désinstallé pas mal de jeu de mon pc afin de gagner de la place, (désinstallation classique) entre autre farcry4, assassin's unity et d'autre.
Et depuis grand mystère, le programme uplay ne veut même plus se lancer, je voulais rejouer à black flag qui est toujours installé. RIEN, alors j'ai tester un autre jeu (je l'ai même ré installer : splinter cell black list: RIEN le jeu se lance même pas).
J'ai essayé de désinstaller uplay mais impossible car un message me dit que uplay pc est en cours de fonctionnement.
Impossible de le trouver dans programme files (x86) même ubisoft game launcher n'y figure pas .

Par contre sur internet mes compte fonctionnent et s'ouvre tout les deux.

je fonctionne sous windows 7 64 bit et tous mes jeux fonctionnaient impec jusqu'a présent!!!!!

merci de votre aide

Apoteozh
03/10/2015, 14h46
Bonjour a tous.
J'ai deux comptes ubisoft et la semaine dernière, j'ai désinstallé pas mal de jeu de mon pc afin de gagner de la place, (désinstallation classique) entre autre farcry4, assassin's unity et d'autre.
Et depuis grand mystère, le programme uplay ne veut même plus se lancer, je voulais rejouer à black flag qui est toujours installé. RIEN, alors j'ai tester un autre jeu (je l'ai même ré installer : splinter cell black list: RIEN le jeu se lance même pas).
J'ai essayé de désinstaller uplay mais impossible car un message me dit que uplay pc est en cours de fonctionnement.
Impossible de le trouver dans programme files (x86) même ubisoft game launcher n'y figure pas .

Par contre sur internet mes compte fonctionnent et s'ouvre tout les deux.

je fonctionne sous windows 7 64 bit et tous mes jeux fonctionnaient impec jusqu'a présent!!!!!

merci de votre aide

Bonjour FRED71100,


Uplay plante suite à un problème de mise à jour, ce que je peux te conseiller :

1. Redémarre ton PC
2. Lance Uplay en Admin (Clic droit, exécuter en tant qu'administrateur)

Si le problème persiste n'hésite pas à contacter le support technique au 0157324455 ou directement notre site (https://support.ubi.com/fr-FR/AskQuestion) !


En espérant que ton problème sera rapidement résolu, je te souhaite un bon week-end :)

FRED71100
03/10/2015, 18h52
Bonjour et merci pour la réponse aussi rapide, j'ai malheureusement déjà tenté en admin mais rien. Je vais donc relancer le pc pour voir .......

FRED71100
03/10/2015, 19h02
Bien j'ai donc posté sur le lien que vous m'avez donné, j'espère avoir une réponse rapide.....
PS: j'ai même été dans "propriété" sur uplay (clic droit) pour vérifier les paramètres de compatibilité...... j'avoue que je sèche complètement........Un peu faché car a l'achat d'unity j'avais dèja eu d'énorme problèmes!!!!! et je précise que mon pc est configuré gamer.......

Merci de votre aide

cdlt

Apoteozh
04/10/2015, 12h19
Bien j'ai donc posté sur le lien que vous m'avez donné, j'espère avoir une réponse rapide.....
PS: j'ai même été dans "propriété" sur uplay (clic droit) pour vérifier les paramètres de compatibilité...... j'avoue que je sèche complètement........Un peu faché car a l'achat d'unity j'avais dèja eu d'énorme problèmes!!!!! et je précise que mon pc est configuré gamer.......

Merci de votre aide

cdlt

As-tu essayé de contacter le support ? (lien dans ma signature)

FRED71100
09/10/2015, 12h13
Bonjour,
deuxieme message sur le support technique et aucune réponse en 10 jours..........

ALEX543834
09/10/2015, 14h04
:mad: g 1 problem ubisoft launcher ne se lance pas de ke je veux lancer le jeu might and magic vi gold sur windows 10 pouvez vous m'aider merci
corialement

Ubi-Enicedia
09/10/2015, 17h42
Bonsoir Alex,

Officiellement, le jeu n'est pas compatible avec Windows 10. Vérifiez que vous correspondez bien au minimum requis pour le jeu : https://support.ubi.com/fr-FR/FAQ/9/2962/configuration-minimale-requise-pour-might-and-magic-heroes-vii/kA030000000enxbCAA
Essayez aussi de démarrer le jeu en mode de compatibilité avec des versions antérieures de Windows. (http://windows.microsoft.com/fr-fr/windows-8/older-programs-compatible-version-windows)

Vérifiez aussi que tous vos pilotes (carte graphique, son,...) sont à jour et que vous avez bien installé les dernières mises à jour disponibles pour Windows (consultez Windows Update).

Ensuite, fermez les applications fonctionnant en arrière-plan et désactivez votre antivirus et votre pare-feu temporairement. Enfin, lancez le jeu en mode admin (cliquez-droit sur l'onglet du jeu ou sur l'onglet d'Uplay et sélectionnez "Exécuter en tant qu'administrateur").

Si vraiment rien ne fonctionne, je vous conseille de contacter le support technique directement (lien dans ma signature).

Apoteozh
09/10/2015, 17h49
Bonjour,
deuxieme message sur le support technique et aucune réponse en 10 jours..........

Bonjour FRED71100,


Pourrais-tu me donner le numéro de ton ticket s'il te plait ?

FRED71100
09/10/2015, 18h56
Pas de soucis, 1er message ticket 02450551
et le deuxième:02459261
cdlt

Apoteozh
09/10/2015, 19h27
Pas de soucis, 1er message ticket 02450551
et le deuxième:02459261
cdlt

Je viens d'envoyer un email au support technique, je te tiens au courant dès que j'ai des news !

Merci pour ta patience ;)

FRED71100
11/10/2015, 18h59
pas de soucis, et puis ai-je bien le choix???? :)

FRED71100
16/10/2015, 10h10
Juste un petit coucou pour vous dire que ca refonctionne. Je ne parvenais pas a désinstaller uplay par le programme de désinstallation, j'avais tout le temps un message comme quoi uplay pc était en cours de fonctionnement. Et la j'ai réussi à désinstaller et à ré-installer uplay. j'ai ré-installé un jeu (assassin unity) et ca tourne. Je suppose que pour les autre se sera pareil!!!!
Merci au forum pour votre aide.

Ubi-Enicedia
16/10/2015, 10h52
Contente pour vous Fred ! Par contre, ne laissez pas votre nom de famille sur les forums, il vaut mieux ne pas donner d'infos personnelles, j'ai donc modifié votre message. :)