PDA

Afficher la version complète : [probleme] [réglé] Molette souris



jeckos150
19/03/2004, 00h54
Hello!

En jouant à la démo, j'ai eu la mauvaise surprise de constater que la molette de ma souris était inactive.... Souris 3 boutons Logitec optique sans fil. Il se trouve que ce problème était absent dans le premier épisode de splinter cell.
Le clique milieu est lui pris en compte.

Est-ce dû à la démo uniquement?

[This message was edited by yannickty on Thu April 01 2004 at 06:42 AM.]

[This message was edited by yannickty on Fri April 02 2004 at 06:48 AM.]

jeckos150
19/03/2004, 00h54
Hello!

En jouant à la démo, j'ai eu la mauvaise surprise de constater que la molette de ma souris était inactive.... Souris 3 boutons Logitec optique sans fil. Il se trouve que ce problème était absent dans le premier épisode de splinter cell.
Le clique milieu est lui pris en compte.

Est-ce dû à la démo uniquement?

[This message was edited by yannickty on Thu April 01 2004 at 06:42 AM.]

[This message was edited by yannickty on Fri April 02 2004 at 06:48 AM.]

Mammago
19/03/2004, 06h20
Je ne pense pas vu que je pense que j'ai la même souris que toi et que pour moi elle fonctionne parfaitement avec la démo de splinter cell pandora tommorow. Il faudrait peut-être que tu aille faire un tour dans les paramètres de ta souris.

beodalbh
31/03/2004, 22h18
Pourrais tu donner la config de ta souris stp ? J ai la meme et j'ai beau tester toutes les combinaisons la roulette marche tjs pas ....

yannickty
31/03/2004, 22h42
salut

Je pense que ton probleme est le meme que sur Splinter cell 1.

J ai également la meme souris MAIS il ne faut pas installer L utilitaire LOGITECH, il y a un conflis, Désinstalle le, laisse windows détecter ta souris et essayes..

a++

beodalbh
31/03/2004, 22h43
ok je v tester et je te dirais si ca marche http://ubbxforums.ubi.com/infopop/emoticons/icon_razz.gif

beodalbh
31/03/2004, 22h58
Effectivement apres le desinstall du Mouseware et un reboot , ca marche nickel .
Merci de ta réponse claire et précise .
Bonne continuation http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

yannickty
01/04/2004, 22h49
et bien voilà un probleme de réglé http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

jeckos150
02/04/2004, 03h22
Désolé pour mon silence et merci pour la réponse, je testerai tout ça sur la démo. http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif