1. #1
    Avatar de Noctis73 Petit nouveau
    Inscrit
    décembre 2015
    Messages
    8

    Creation squad

    Bonjour, j'aimerai savoir si il y a un moyen de fix ou si un patch est prévu pour mon problème qui est que lorsque je lance le jeu, il se connecte aux serveurs puis il m'affiche création d'escouade pendant 5 à 10 min ce qui est assez embêtant quand on a pas assez de temps pour jouer . Ah oui et aussi mon NAT qui aime repasser en modéré le lendemain ou j'ai ouvert les ports de la box
    En espérant une réponse rapide merci.
    Share this post

  2. #2
    Avatar de Noctis73 Petit nouveau
    Inscrit
    décembre 2015
    Messages
    8
    Ptit Up
    Share this post

  3. #3
    Avatar de apdji Forumeur permanent
    Inscrit
    juin 2015
    Lieu
    Toulouse
    Messages
    2 613
    Passe par le support, ce sera le plus simple et rapide je pense
    Share this post

  4. #4
    Avatar de Noctis73 Petit nouveau
    Inscrit
    décembre 2015
    Messages
    8
    J'ai déjà envoyé un ticket au support hier après-midi et toujours pas de réponse
    Share this post

  5. #5
    Avatar de Noctis73 Petit nouveau
    Inscrit
    décembre 2015
    Messages
    8
    Up je voudrais une réponse du forum parce que ça fait 2 jours que j'attend la réponse du support mais rien. Merci
    Share this post

  6. #6
    Avatar de apdji Forumeur permanent
    Inscrit
    juin 2015
    Lieu
    Toulouse
    Messages
    2 613
    Ben pour ton NAT, est ce que tu as la découverte de réseau activé sur ton PC? Est ce que tu as un anti virus bien paramétré?
    Share this post

  7. #7
    Avatar de Noctis73 Petit nouveau
    Inscrit
    décembre 2015
    Messages
    8
    Oui pour le NAT tout est bien paramétré après c'est pas le plus gênant mais bon devoir redémarrer la box chaque jour ... Enfin voila quoi
    Par contre toujours pas de réponse de la part du support. Je crois pas que ce soit les vacances là ?
    Share this post