1. #1

    Bug de blocs TrackBuilder

    Bonjour a tous,

    J'ai créé déjà plusieurs circuits sauf que actuellement j'en fais des longues courses et sur 2 de mes d'entre elles j'ai atteind le nombre maximum de blocs, alors elle sont fini mais dans une j'ai oublié de mettre le podium et l'autre j'ai un tout petit défaut qui m'empêche de valider la course. Le problème est que si je veux enlevé un bloc je reste bloqué a 7500/7500 blocs et donc je ne pas en rajouter. Ce qui l'embête énormément du fait que j'y suis passé plusieurs heures dessus.

    Y aura t-il une mise a jour pour corriger cela?
    Et y a t-il une solution actuellement pour remédier a ça ?

    D'avance merci.
    Share this post

  2. #2
    Avatar de Emcy38fr Petit nouveau
    Inscrit
    avril 2016
    Messages
    22
    Salut,
    Tu as essayé de supprimer un gros groupe de bloc pour voir si le problème persiste ?
    Certains blocs valent plus de coppers que d'autres : peut être qu'il y a des blocs qui valent moins de 1 copper ce qui fait que le compteur ne descend pas.

    Moi aussi j'ai eu un gros bug : sur une map lorsque le jeu recalcule les ombres (après l'avoir validée), le jeu plante à 61% de progression. Je n'ai aucun problème pour ouvrir la map avec l'éditeur circuit. Je conseille donc de régulièrement faire des copies de sauvegardes de vos maps en cours de création de manière à pouvoir revenir sur une ancienne version en cas de problème. Il faut aussi régulièrement penser à valider la map de manière à détecter le problème le plus tôt possible.
    Share this post