1. #1
    Avatar de HG.NiReaS Petit nouveau
    Inscrit
    avril 2015
    Lieu
    Alsace (68)
    Messages
    43

    [Résolu] Mon compte bloqué sur votre /welcome

    Bonjour,

    Lorsque que je me connecte sur mon compte uplay sur votre site, je suis bloqué sur https://club.ubisoft.com/fr-FR/welcome
    J'ai beau changer d'adresse, je suis redirigé sur cette url. Il est donc impossible pour moi d'administrer mon compte uplay (enfin changer mon avatar). Quand je teste et je souhaite m'inscrire sur votre truc pour que ça parte, le login est infini....

    Ça commence à devenir insupportable, on dirait une pub forcée. D'ailleurs ça aussi c'est grandiose, tu t'authentifies une fois, on te repropose de le refaire en cliquant ailleurs. Alors que si je viens sur le forum ou le site R6S, je suis déjà logué.

    Merci d'avance
    Share this post

  2. #2
    Avatar de Kingsalt20 Modérateur Senior
    Inscrit
    octobre 2009
    Messages
    16 430
    Bonjour, nous avons remonté le problème.Cela fait quelques jours que le site a un bug. Navré de la gêne occasionnée.
    Share this post

  3. #3
    Avatar de HG.NiReaS Petit nouveau
    Inscrit
    avril 2015
    Lieu
    Alsace (68)
    Messages
    43
    Bon bon bon ça commence à devenir très gênant, pour rester poli.
    Indice pour les dev, vérifier vos conditions pour les sessions ou les cookies car au final c'est comme si je n'étais pas connecté au site.
    Share this post

  4. #4
    Avatar de Kingsalt20 Modérateur Senior
    Inscrit
    octobre 2009
    Messages
    16 430
    J'ai testé aujourd'hui et ça marche de mon côté. Avez-vous essayé à partir d'un autre ordinateur ou d'un autre navigateur?
    Share this post

  5. #5
    Avatar de HG.NiReaS Petit nouveau
    Inscrit
    avril 2015
    Lieu
    Alsace (68)
    Messages
    43
    Toujours le même problème. J'ai dû essayer d'un autre ordinateur oui, et je suis passé par l'appli mobile également.
    En fait, je me connecte sur uplay.com. Puis je vois l'url /dashboard et ça me redirige sur /welcome, comme si je n'avais pas été reconnu, je suis pas connecté. Par contre suite à ça, si je vais sur le forum Ubi ou sur le site Rainbow 6, je suis bien connecté. C'est ça qui est vraiment bizarre.

    Si je vais directement sur /dashboard sans me connecter à mon compte, on me redirige sur /welcome aussi. En gros on dirait que je ne suis pas reconnu sur le site du club ubi.

    Autre teste que j'ai fait, passer par l'application Uplay pour changer mon avatar depuis l'application. Il me redirige directement sur le site, et puis le même symptôme, redirection sur /welcome.
    On dit vraiment que je ne suis pas reconnu par le site club ubi. Mon compte est-il en actif en BDD ? Un problème de condition dans le code ? (oui je suis dev, je donne des pistes, on ne sait jamais :P )
    Share this post

  6. #6
    Avatar de Apoteozh Forumeur permanent
    Inscrit
    septembre 2015
    Lieu
    @Apoteozh
    Messages
    3 852
    Bonjour Symp_NiReaS,

    Navré pour le problème que tu rencontres, c'est la première fois que je rencontre ce cas. La meilleure chose à faire reste de contacter le support technique directement, je t'invite à les appeler plutôt qu'à envoyer un ticket, tu devrais avoir une réponse rapide

    Tiens nous au courant !

    Apoteozh
    Share this post

  7. #7
    Avatar de HG.NiReaS Petit nouveau
    Inscrit
    avril 2015
    Lieu
    Alsace (68)
    Messages
    43
    J'ai résolu mon problème. Après avoir testé sur un autre navigateur (conseil du support technique) et vu que cela fonctionnait, j'ai étudié mon cas. J'ai essayé en mode privé, en désactivant tous les modules, en réactivant flash etc...

    La solution est qu'il faut faire en sorte que votre navigateur accepte les cookies tiers. Ce que j'ai toujours désactivé sur tous mes firefox, mais depuis la mise à jour du dashboard d'Uplay, cela devient obligatoire. Oui car la nouvelle interface du dashboard, je n'ai jamais eu l'occasion de la voir.

    Je l'ai précisé dans le ticket, que le conseiller à rédiger, et que j'ai cloturé.
    Share this post

  8. #8
    Avatar de Kingsalt20 Modérateur Senior
    Inscrit
    octobre 2009
    Messages
    16 430
    C'est assez embêtant ce genre de problème pour de simples cookies. :/
    Share this post