1. #1
    Avatar de ozwalmer Petit nouveau
    Inscrit
    décembre 2016
    Messages
    6

    Steep plante

    salut a tous mon jeu plante lorsque j'arrive au menu de démarrage lors de la connexion au serveur, mon jeu s'arrête et un message uplay apparaît me disant "oh non ça a planté" si quelqu'un aurait une solution a ce problème merci.
    Config:
    i5 3570k
    gtx1070
    16go ram
    win 7
    Share this post

  2. #2
    Avatar de ozwalmer Petit nouveau
    Inscrit
    décembre 2016
    Messages
    6
    personne pour m'aider ? 50euros de perdu ca fait mal....
    Share this post

  3. #3
    Avatar de Mirdyne.V_H Petit nouveau
    Inscrit
    décembre 2016
    Messages
    5
    pour moi aussi =(
    Share this post

  4. #4
    Avatar de PRODEOD.bug Banned
    Inscrit
    juin 2016
    Lieu
    Paris, France
    Messages
    117
    Bonjour @ozwalmer et @mirdyne,

    Avez-vous essayé de lancer Steep en mode administrateur, antivirus désactivé ?

    Bon jeu,

    PRODEOD
    Share this post

  5. #5
    Avatar de Mirdyne.V_H Petit nouveau
    Inscrit
    décembre 2016
    Messages
    5
    oui ne marche pas !
    Share this post

  6. #6
    Avatar de ozwalmer Petit nouveau
    Inscrit
    décembre 2016
    Messages
    6
    Non rien de tout ça ne marche malheureusement... Aucune solution trouvé nul part
    Share this post

  7. #7
    Avatar de ozwalmer Petit nouveau
    Inscrit
    décembre 2016
    Messages
    6
    il y en a marre d'acheter des jeux ubisoft qui bug...
    Share this post

  8. #8
    Avatar de Matix711 Membre de passage
    Inscrit
    novembre 2014
    Messages
    62
    Salut,

    Personnellement à chaque fois que j'ai us des problèmes de crash/écran fige sur un jeu àvec mon pc c'était souvent à cause de ma carte OC ! Àvec nvidia inspecter je baisse de 100 MHz le base clock offset et le memory clock offset et apres plus aucun soucis ! J'avait dès crashs sur WD1, AC unity, The Crew enfin pas mal quoi et cette Manip a juste résolue tous mes problèmes !
    Peut être a essayé du coup sinon tjrs tenté la réinstallation si pas déjà fait.

    En espérant que ça aide !
    Share this post

  9. #9
    Avatar de apdji Forumeur permanent
    Inscrit
    juin 2015
    Lieu
    Toulouse
    Messages
    2 613
    Sinon y a la correction des fichiers aussi à tenter à partir de Uplay
    Share this post

  10. #10
    Avatar de LivingPrime Petit nouveau
    Inscrit
    décembre 2016
    Messages
    1

    Plantage au lancement

    Salut salut

    j'ai exactement le même problème et ce problème n'interviens que depuis hier. J'ai essayé toutes les manipulations citées précédemment, j'ai désinstallé et réinstallé le jeu mais rien n'y fais, j'ai également fais la vérification des fichiers via Uplay ainsi que le lancement en mode administrateur mais rien.

    config:
    i5 6600k
    gtx 1070
    16go ram
    Share this post