1. #1
    Avatar de SNlPERxFR Petit nouveau
    Inscrit
    dcembre 2016
    Messages
    3

    Le jeu ne dmarre pas aprs l'cran de dmarrage.

    Bonjour,

    Suite ma pr-commande le 30 octobre et l'installation depuis le 29 novembre, je n'ai jamais russi jouer.

    La fenetre de dmarrage apparait puis disparait et le jeu ne dmarre pas, meme problme avec Rainbow Six Siege, fenetre de dmarrage puis rien.

    Par contre The Division dmarre bien.

    2 mois aprs ma pr-commande et 1 mois aprs le dmarrage officiel du jeu, ne pas pouvoir y jouer est nervant !
    Comment dois-je procder pour le me faire rembourser ?
    Share this post

  2. #2
    Avatar de HardSport-Gamer Forumeur permanent
    Inscrit
    dcembre 2014
    Messages
    3 785
    Bonjour SNlPERxFR,

    Windows ainsi que vos pilotes sont-ils tous bien jour ?
    Avez-vous vrifi l'intgrit des fichiers du jeu via Steam ou Uplay?
    Pourriez-vous dsactiver votre antivirus ainsi que tout autre programme susceptible d'entrer en conflit avec le jeu et ressayez ?

    Si malgr toutes ces vrifications le problme persiste toujours, n'hsitez pas contacter notre service technique afin qu'il vous aide trouver une solution. Vous pouvez nous joindre par tlphone au 01 57 32 44 55 ou par internet: https://support.ubi.com/fr-fr
    Share this post

  3. #3
    Avatar de SNlPERxFR Petit nouveau
    Inscrit
    dcembre 2016
    Messages
    3
    Bonjour Ubi-Q8T,

    Tout est bien jour, j'ai effectu la vrification des fichiers.
    J'ai le mˆeme problme avec Rainbow Six Siege, par contre The Division dmarre bien.

    J'ai dj contacter le support et transmis les fichiers dxdiag... mais plus de nouvelle depuis le 11 dcembre.
    Share this post

  4. #4
    Avatar de HardSport-Gamer Forumeur permanent
    Inscrit
    dcembre 2014
    Messages
    3 785
    Envoy par SNlPERxFR Go to original post
    Bonjour Ubi-Q8T,

    Tout est bien jour, j'ai effectu la vrification des fichiers.
    J'ai le mˆeme problme avec Rainbow Six Siege, par contre The Division dmarre bien.

    J'ai dj contacter le support et transmis les fichiers dxdiag... mais plus de nouvelle depuis le 11 dcembre.
    D'accord, dans ce cas il ne vous reste plus qu' attendre une rponse de notre support.

    Etant extrmement sollicits en cette priode de ftes de fin d’anne, nous vous prions de bien vouloir nous excuser pour le dlais d'attente.

    En esprant que notre support puisse rsoudre votre problme rapidement.
    Share this post

  5. #5
    Avatar de SNlPERxFR Petit nouveau
    Inscrit
    dcembre 2016
    Messages
    3
    Je patiente donc.

    Merci.
    Share this post

  6. #6
    Avatar de Mister_E_ Petit nouveau
    Inscrit
    fvrier 2017
    Messages
    1
    Problme rsolu mais sans savoir pourquoi dans mon cas

    - Dmarche suivis :

    Dsinstallation complte du jeu et de Uplay.
    Reboot (ou redmarrage pour les nophytes) de l'ordinateur.
    Passage rapide dans le BIOS pour vrifier et noter les paramtres actuels "au cas o".
    Rinstallation de Uplay sur le mme disque que celui sur lequel le jeu sera installer.
    Rinstallation du jeu depuis une backup Steam et sur le mme disque qu'Uplay.
    Vrification de l'intgrit du jeu via Steam uniquement (parce qu'Uplay ne le propose pas).
    Scan rapide de l'antivirus tout en vrifiant que WD2 est bien dans la liste d'exclusions.
    Fermeture de tout les processus non ncessaire au jeu.

    Le jeu dmarre bel et bien maintenant, mais plus de sauvegarde, heureusement que j'en avais fais une copie avant. Seul les paramtres du jeu (vido notamment) taient rentrer nouveau.

    A noter : J'avais install Ubuntu en dual-boot sur mon ordinateur (besoin pour les cours, programmation) mais suite cette manip' il m'est maintenant impossible de booter sur Ubuntu et je prcise que je n'ai pas toucher au BIOS quand bien mme j'aurais su ce que je faisais.
    Deuxime point que je vais aller reporter dans la rubrique appropri de toute faon. Le jeu que je faisais tourner aux alentours des 35 45 fps auparavant ne tourne plus qu' 20 maintenant sans parler des drops de framerate encore plus violent. Je ne sais pas ce que fais l'quipe de dveloppement mais c'est certainement pas de l'optimisation (drivers jours, oui).
    Share this post

  7. #7
    Avatar de HardSport-Gamer Forumeur permanent
    Inscrit
    dcembre 2014
    Messages
    3 785
    Bonjour Mister_E_,

    Il arrive parfois qu'un de nos jeux ne fonctionne pas quand il n'est pas install sur le mme disque dur que Uplay, ceci explique certainement cela.

    Concernant vos pertes de performances, cela n'est clairement pas normal et je vous invite contacter notre service technique si le problme persiste: https://support.ubi.com/fr-fr/
    Share this post