1. #1
    Avatar de Soobok Petit nouveau
    Inscrit
    février 2017
    Messages
    1

    Jouer en groupe? (retour sur les pb de connections avec un groupe)

    Pour commencer je tiens a feliciter Ubisoft (et on peut dire que c'est rare ! ) pour la qualité de son jeu car oui je trouve le jeu genial.

    Cela etant dit une ombre vient ternir le tableau => jouer avec des amis.

    En effet une partie sur trois lorsqu'on quitte le lobby a la fin d une partie le groupe bug ( je parle bien de "quitter en groupe" comme le propose l'interface). Mes equipiers sont toujours affichés dans le groupe mais lorsque la partie suivante se lance et bien mes potes restent a l ecran d'acceuil et moi je suis balancé solo dans une partie...
    Du coup alt+F4 (bah oui on peut pas quitter une fois un lobby lancé -_-) puis relancement du jeu re creation de groupe, et bim ! je peux inviter personne, du coup squelqu un d azutre doit former le groupe et rebelotte, 2 ou 3 parties et de nouveau le meme probleme.

    Quand pon connait la LOURDEUR de l'interface Uplay pour inviter ca fait grincer des dents

    J'espere que vous reglerez rapidement ce probleme de groupe a moitié buggé du cul !

    Amicalement, un joueur malgré tout content de pouvoir jouer a ce jeu
    Share this post

  2. #2
    Avatar de Kobiyan Petit nouveau
    Inscrit
    février 2017
    Messages
    20
    Déjà eu ce bugg, mais très occasionnellement.

    Essaie de retransmettre l'info du bugg au support ? Savoir si le problème peut venir de votre matos ou s'il s'agit d'un problème connu.
    Néanmoins, n'hésite pas à jeter un oeil à certaines autres parties du forum notamment celle-là :



    Je ne sais pas si les infos présentes peuvent aider. Essaie toujours de contacter le support en cas de problème / regarder sur le fofo, s'il n'y a pas de réponse à ton problème.
    Share this post