1. #1
    Bonjour a tous
    j ai acheter SCPT il ya maintenant un mois par correspondance,je recois le jeu l'installe et la probleme de carte graphique et oui j'avais une mx 440,j'attend donc que mon compte en banque se refasse une santé,et je decide d'investir dans une asus 9800xt 256 ddr.
    Apres avoir installer les dernier drivers,je lance SCPT commence une partie solo et des le debut gros plantage ecran noir et obliger de reboot a l ancienne.
    Nouvelle essai avec qualité graphique et resolution mini encore planter
    puis je desactive toute les options dans le panneau de controle de la carte :filtre anisotropique,AA,ecriture rapide.
    nouvelle essai : je parvien a faire quelque pas puis retour sur windows le mode vpu recover viens d empecher un crash complet....
    je vien donc d investir dans la carte la plus rapide du marcher pour rien,si quelqu'un a eu le meme probleme...

    ma config : MSI sis 655 max,P4 2.8ghz fsb 533,1gb ddr pc 2700 en dual channel,ecran 19"mitsubishi diamondplus 93sb (je pense que c est quand meme un materiel des plus correct)
    Share this post

  2. #2
    Bonjour a tous
    j ai acheter SCPT il ya maintenant un mois par correspondance,je recois le jeu l'installe et la probleme de carte graphique et oui j'avais une mx 440,j'attend donc que mon compte en banque se refasse une santé,et je decide d'investir dans une asus 9800xt 256 ddr.
    Apres avoir installer les dernier drivers,je lance SCPT commence une partie solo et des le debut gros plantage ecran noir et obliger de reboot a l ancienne.
    Nouvelle essai avec qualité graphique et resolution mini encore planter
    puis je desactive toute les options dans le panneau de controle de la carte :filtre anisotropique,AA,ecriture rapide.
    nouvelle essai : je parvien a faire quelque pas puis retour sur windows le mode vpu recover viens d empecher un crash complet....
    je vien donc d investir dans la carte la plus rapide du marcher pour rien,si quelqu'un a eu le meme probleme...

    ma config : MSI sis 655 max,P4 2.8ghz fsb 533,1gb ddr pc 2700 en dual channel,ecran 19"mitsubishi diamondplus 93sb (je pense que c est quand meme un materiel des plus correct)
    Share this post

  3. #3
    Avatar de Pepito_Rulez Fidèle des forums
    Inscrit
    avril 2003
    Messages
    211
    lol...effectivement c pas de bol...moi je pense ke tu devrai essayé d'underclocké ta carte graphique..paske g remarké k'avec une horloge et un gpu elevé, splinter plante..

    Enjoy =)
    Share this post

  4. #4
    lol si le chipset est trop faible ya un FPS de merde et un muosaelag halucinant, et si le GPU est trop puissant fo l'underclocker pour avoir un jeu qui tourne, mais avec des perfs nulles. chez ubi ils ont un sens de l'optimisation assez Hardcore.

    Je recommande de vérifier l'intégriter de la carte grafike. Commence apr essayer avec d'autre jeux utilisant DirectX9.0b (vérifie d'abord que tu l'as bien installé, le prob est peut etre la) comme UT2K4 ou Far Cry. Si ca plante aussi vérifie les drivers et réinstalle DirectX. Si ca plante encore et toujours, fai changer ta carte graphique.
    Essaye aussi de te procuré le default.ini modifié pour SCPT qui permet de meilleurs perf/grafsime et a resolus quelques probleme...
    Essaye aussi de vérifier la RAM, amis je doute, a la vue des symptote, qu'ils agisse réellement de ca...
    Share this post

  5. #5
    probleme resolu
    c'était le chipset sis qui voulai pas de ati j'avai deja eu le pb avec une radeon 9700 pro mais j'avais mis sa sur le compte de powercolor
    alors achat de P4P800 deluxe et hop pu de pb
    Share this post

  6. #6
    Avatar de Pepito_Rulez Fidèle des forums
    Inscrit
    avril 2003
    Messages
    211
    coule sa servira pour d'autre ^^ Jaime bien les gens ki reviennent nous dire kan i trouve une solution a leur probleme...c tout l'interet d'un forum technique.. ()

    Enjoy =)
    Share this post