1. #1
    Salut à tous.
    Depuis le patch, les vehicules causent des bugs video enormes, genre des points de fuite
    qui se dirigent vers moi et qui etirent les textures. Ca fait ramer le jeu a fond, et des que je tourne le dos a ces bugs, ca redevient fluide. Ces bugs n'appraissent qu 'en exterieur. Le jeu est vraiment nickel, super beau, y'a pas a dire, mais ce genre de desagrements flingue la qualité du gameplay car a cause de ces bugs je peux pas jouer comme je veux. J'ai essayé tous les details graphiques, ca ne change strictement rien.
    J'ai une grosse config, tous les derniers drviers pour mon matos et ce probleme n'intervient que dans farcry.
    J'ai aussi un gros bug de son avec mon audigy LS, au bout d'un certain temps, j 'ai un grand bruit suivi d'un parasite enorme et le son se coupe. seulement avec l eax2, mais bon je fais sans, temps pis.. C'est quand meme dommage qu'un jeu de cette qualité soit assombri par des bugs qui arrivent apres un patch !
    Ma config :
    p4 3.2c
    carte mere p4c800 deluxe
    1go de ddr3200
    geforce fx5900ultra
    Si quelqu'un a la solution à ce probleme de textures qui s'etirent et qui font ramer le jeu, qu'il n'hesite pas, merci !
    Share this post

  2. #2
    Salut à tous.
    Depuis le patch, les vehicules causent des bugs video enormes, genre des points de fuite
    qui se dirigent vers moi et qui etirent les textures. Ca fait ramer le jeu a fond, et des que je tourne le dos a ces bugs, ca redevient fluide. Ces bugs n'appraissent qu 'en exterieur. Le jeu est vraiment nickel, super beau, y'a pas a dire, mais ce genre de desagrements flingue la qualité du gameplay car a cause de ces bugs je peux pas jouer comme je veux. J'ai essayé tous les details graphiques, ca ne change strictement rien.
    J'ai une grosse config, tous les derniers drviers pour mon matos et ce probleme n'intervient que dans farcry.
    J'ai aussi un gros bug de son avec mon audigy LS, au bout d'un certain temps, j 'ai un grand bruit suivi d'un parasite enorme et le son se coupe. seulement avec l eax2, mais bon je fais sans, temps pis.. C'est quand meme dommage qu'un jeu de cette qualité soit assombri par des bugs qui arrivent apres un patch !
    Ma config :
    p4 3.2c
    carte mere p4c800 deluxe
    1go de ddr3200
    geforce fx5900ultra
    Si quelqu'un a la solution à ce probleme de textures qui s'etirent et qui font ramer le jeu, qu'il n'hesite pas, merci !
    Share this post

  3. #3
    Avatar de draekser Fidèle des forums
    Inscrit
    juin 2002
    Messages
    126
    bhein je l'ai eu aussi, perso c'était des textures remplacer par d'autres, puis mélange des polys, puis plantage jeux.

    Par contre je ne sais si cela viens du patch ou des test que j'ai fait avec l'éditeur.
    J'ai réinstaller le jeu, je n'ai pas mis de patch et pas ouvert depuis l'éditeur et je n'ai plus aucun soucis.
    Share this post