1. #1
    Avatar de l0u3n Petit nouveau
    Inscrit
    juin 2004
    Messages
    1
    Salut !
    Si ce message à déjà été posté alors toutes mes excuses les plus sincères lol

    Bon plantons le décor.
    Je suis utilisateur de Gforce MX et j'ai fait toutes les manips nécessaires pour jouer à Splinter Cell ( pilotes et 3d analyzer) mais là n'est pas le problème mais peut être un début de réponse. Ne tournons pas autour du pot : quand je met la vision nocturne le jeu devient noir sauf la barre de vie et l'inventaire et ça donne çà
    .
    Donc voilà. Merci de m'aider ça ferait plaisir ^^. Au fait ça fait aussi ce bug parfois : "General protection fault!

    History: FD3DDynamicVertexStream::AddVertices <- FD3DRenderInterface::SetDynamicStream <- USpriteEmitter::RenderParticles <- AEmitter::Render <- FDynamicActor::Render <- RenderLevel <- FLevelSceneNode::Render <- FCameraSceneNode::Render <- UGameEngine:raw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop


    Merci d'avance

    Enjoy for fun
    Share this post

  2. #2
    Avatar de l0u3n Petit nouveau
    Inscrit
    juin 2004
    Messages
    1
    Salut !
    Si ce message à déjà été posté alors toutes mes excuses les plus sincères lol

    Bon plantons le décor.
    Je suis utilisateur de Gforce MX et j'ai fait toutes les manips nécessaires pour jouer à Splinter Cell ( pilotes et 3d analyzer) mais là n'est pas le problème mais peut être un début de réponse. Ne tournons pas autour du pot : quand je met la vision nocturne le jeu devient noir sauf la barre de vie et l'inventaire et ça donne çà
    .
    Donc voilà. Merci de m'aider ça ferait plaisir ^^. Au fait ça fait aussi ce bug parfois : "General protection fault!

    History: FD3DDynamicVertexStream::AddVertices &lt;- FD3DRenderInterface::SetDynamicStream &lt;- USpriteEmitter::RenderParticles &lt;- AEmitter::Render &lt;- FDynamicActor::Render &lt;- RenderLevel &lt;- FLevelSceneNode::Render &lt;- FCameraSceneNode::Render &lt;- UGameEngine:raw &lt;- UWindowsViewport::Repaint &lt;- UWindowsClient::Tick &lt;- ClientTick &lt;- UGameEngine::Tick &lt;- UpdateWorld &lt;- MainLoop


    Merci d'avance

    Enjoy for fun
    Share this post

  3. #3
    Bah encore une couillonade de GForce MX 440. Ce n'est pas parce qu'il n'y a assez de pixels shaders qu'il ne pourrait pas y avoir un autre pepin. Il est marqué sur la boite et on en a parlé suffisement sur le forum... la GF MX et SCPT = PAS BON CACA PROUT ... C'est ça le marketing et l'évolution de marché...
    Share this post

  4. #4
    Avatar de Pepito_Rulez Fidèle des forums
    Inscrit
    avril 2003
    Messages
    211
    tchop, va voir mon post 'geforce 4 soluce probleme" et lis le dernier port de Arch...c kler, net, et precis...

    Enjoy =)
    Share this post