1. #1
    Voila ayant un micro j'ai voulu profiter du mode de discussion vocal je vais donc dans l'utilitaire de configuration je clique sur configuration des voix j'attends et la il m'affiche :
    "Une erreur c'est produite durant l'installation de direct play voice le code d'erreur est 0x80004005"
    J'ai donc reinstalle et la je redemmare l'outil de config et paf meme erreur.

    Mon matos au niveau du son c'est un micro-casque logitech un audigy 2 platinium un processeur 1,2 ghrz et 1go de ram
    J'aimerais savoir comment resoudre ce probleme d'avance merci

    --------------
    - Ma force stupéfiante va briser ton cubitus en un million de morceaux !
    - Je suis surpris que tu saches compter jusque-là !
    Share this post

  2. #2
    Voila ayant un micro j'ai voulu profiter du mode de discussion vocal je vais donc dans l'utilitaire de configuration je clique sur configuration des voix j'attends et la il m'affiche :
    "Une erreur c'est produite durant l'installation de direct play voice le code d'erreur est 0x80004005"
    J'ai donc reinstalle et la je redemmare l'outil de config et paf meme erreur.

    Mon matos au niveau du son c'est un micro-casque logitech un audigy 2 platinium un processeur 1,2 ghrz et 1go de ram
    J'aimerais savoir comment resoudre ce probleme d'avance merci

    --------------
    - Ma force stupéfiante va briser ton cubitus en un million de morceaux !
    - Je suis surpris que tu saches compter jusque-là !
    Share this post

  3. #3
    Avatar de miky1236 Passionné des forums
    Inscrit
    avril 2004
    Messages
    272
    au moins ton micro marche sous win ? las tu deja essayer ?! si non bah faut le configurer.. et la bon courage. soit ca marche tout de suite et cest cool, soit ca fais comme moi un bug qui fais que tu n arrive pas a la faire fonctionner (j ai reussi apres 30 min de bidouille sur win.) mais je n ai toujours pas compris ce qu il deconnait..

    peut etre que d autre pourrait t aider
    Share this post

  4. #4
    Avatar de Zoidberg_78 Membre à temps plein
    Inscrit
    mars 2004
    Messages
    870
    Moi aussi, ca bugge quand je veux le configurer (meme erreur je crois), mais dans le jeu, tout marche nickel...donc je peux pas trop t'aider (essaie de jouer quand meme, on sait jamais)
    Share this post

  5. #5
    Il marche tres bien sous win et le magneto mais bon va esseyer sous le jeu
    Merci comme meme

    --------------
    - Ma force stupéfiante va briser ton cubitus en un million de morceaux !
    - Je suis surpris que tu saches compter jusque-là !
    Share this post