1. #1
    Avatar de Groumf.ty Petit nouveau
    Inscrit
    octobre 2017
    Messages
    5

    Problème EAC

    Bonjour,
    J'ai actuellement une trentaine d'heure de jeu.
    J'épargne donc la configuration de ma machine qui n'a changée entre hier et aujourd'hui.
    En revanche j'ai changé d'opérateur internet et reçu ma nouvelle box.
    Depuis impossible de jouer, je suis éjecté par EAC.

    J'ai trouvé des messages demandant d'ouvrir des ports spécifiques, ce que je pense avoir fait (image ci-dessous).


    Quelque chose que j'aurai oublié?
    En vous remerciant pour votre réponse.
    Share this post

  2. #2
    Avatar de SuperBiscotCOT Modérateur
    Inscrit
    décembre 2015
    Lieu
    France, Paris
    Messages
    1 424
    Bonsoir,

    La mise à jour de correction des problèmes EAC est prévue pour le 23 octobre

    A bientôt
    Share this post

  3. #3
    Avatar de Groumf.ty Petit nouveau
    Inscrit
    octobre 2017
    Messages
    5
    Bonjour,
    Merci pour la réponse, j'attendrai Lundi dans ce cas.
    Pour plus de précisions, devrais-je laisser les ports indiqués ouverts?
    Ou pourrais-je refermer mon pare-feu?
    Merci encore
    Share this post

  4. #4
    Avatar de SuperBiscotCOT Modérateur
    Inscrit
    décembre 2015
    Lieu
    France, Paris
    Messages
    1 424
    Seul un test lundi pourra vous le dire
    Je ne risquerai pas de m'avancer.
    Share this post

  5. #5
    Avatar de Groumf.ty Petit nouveau
    Inscrit
    octobre 2017
    Messages
    5
    Première session aucun problème, j'ai pu jouer à 2 et faire plusieurs missions (~40min)
    Seconde session à 2 personnes, j'ai eu des désyncho, la mission principale me considérait en "appui à". Dès que je voulais entrer dans un véhicule mon jeu freezait complétement, obligé de quitter au menu et revenir. Au bout d'un moment j'ai été éjecté par EAC (après ~15min de jeu et suite à un freeze).
    Je dis desynchro car le logo Ghost recon chargeait en bas a droite et clairement je n'avais pas les mêmes choses à l'écran que mon camarade sur discord.
    Share this post

  6. #6
    Avatar de Groumf.ty Petit nouveau
    Inscrit
    octobre 2017
    Messages
    5
    Bonsoir,
    Après vérification des fichiers, j'ai eu quelques fichiers corrompus et un téléchargement de quelques Mo.
    J'ai pu finir une mission et une zone avec deux camarades, jusqu'a ce que nous décidions de changer de zone et de nous téléporter.
    J'ai pu entrer dans un véhicule, en sortir, mais au moment d'y entrer, freeze complet puis ejection par EAC.
    Je dirais que j'ai joué 40min à deux puis à 3 avant d'avoir le problème.
    Je relance une vérification des fichiers, mais sans grand espoir.
    Dommage de ne pouvoir jouer normalement.

    --
    Système d'exploitation : Windows 10
    Processeur : Intel Xeon CPU E31225 3.10GHz
    Carte Graphique : Nvidia GeForce GTX 960
    Ram : 16Go
    --

    EDIT : La seconde vérification des fichiers s'est bien déroulée.
    EDIT 2 : J'ai ouvert les ports TCP 80. 443. 14000. 14008. 14020. 14021.14022. 14023. / UDP 3074. 3075. 3076. 3077. 3078. 3079. 3080. 3081. 3082. 3083. 6180. 7000.
    Share this post

  7. #7
    Avatar de SuperBiscotCOT Modérateur
    Inscrit
    décembre 2015
    Lieu
    France, Paris
    Messages
    1 424
    Bonsoir,

    Je pense que là, seul le support pourra vous aider. N'hésitez pas à les appeler :
    Lien du support :
    https://support.ubi.com/fr-FR/Cases/Channel

    Numéro du support :
    • 01 57 32 44 55 (de 12h00 à 21h00 du Lundi au Vendredi et de 12h00 à 18h00 du Samedi au Dimanche)

    A bientôt
    Share this post