[RÉSOLU] en faite c'était l'option "Particules PhysX" de Nvidia qui faisait lagué mon pc!! une fois désactivé plus de lags

Salut,
après avoir terminer l'excellent Origins(& accessoirement commencer une nouvelle partie en mode difficile),
j'ai voulu jouer à Black Flag comme c'est un épisode que je n'ai pas encore fait & qui m'intéresse énormément,

mais le souci c'est que j'ai de gros lags en jeu, je passe de 60fps à - de 30 fps lorsque je cours en ville dans la 1ère mission,
j'ai changer les paramètres graphique mais rien ne change, un peu moins de lags mais toujours aussi désagréable à jouer du coup

Avez-vous des conseils à me donner ou une astuce comme un fix patch ou autres réglages/manip à effectuer
& pas d'insultes ou autres post non pertinent comme j'ai eu le cas sur facebook!!

Merci d'avance

Ma config: •i7 4790 4ghz •16go ram •gtx 1050ti 4go

EDIT: voici mes réglages actuelle, même Gforce experience est plus génréreux que moi dans les options alors que d'habitude c'est le contraire