1. #1

    Freeze en chain sur Ghost War

    Depuis la mise à jour du 13/03, le jeu est totalement instable. Je crash toutes les deux parties quand je peux les finir. Y'a comme un petit soucis quelque part. Pour le reste la MAJ est la bienvenue, c'est top... et elle le sera encore plus une fois les problèmes corrigés ;-)
    Share this post

  2. #2
    Avatar de Kyurst Petit nouveau
    Inscrit
    juillet 2016
    Messages
    9
    Bonjour,

    Je suis content qu'enfin quelqu'un en parle sur les RS Français, j'ai ce même problème depuis le 15/11/2017. Voir le sujet suivant https://forums-fr.ubi.com/showthread...ashs-(SONDAGE)

    De même sur le Forum North American : https://forums.ubi.com/showthread.ph...ashes-(SURVEY)

    L'équipe du jeux n'arrive pas à reproduire ce type de problème, je suis obligé de passer par un rapport INSIDER en mentionnant FREEZE / TU9 en titre pour qu'il puisse retrouver la source du problème
    Share this post

  3. #3
    Avatar de bongio1971 Petit nouveau
    Inscrit
    janvier 2007
    Messages
    1

    téléchargement en boucle !

    Bonsoir, après la mise à jour d'aujourd'hui qui comprend apparemment des nouveauté concernant le multi joueur au quel je ne joue pas et qui ne m'intéresse pas, je me suis rendu compte (comme beaucoup de gens) qu le jeu se lance et s'arrête sur un écran noir sans que l'on ne puisse rien faire! J'ai regarder évidemment sur les forums et j'ai vu qu'il était suggéré de vérifié les fichiers du jeu. Ce que j'ai fait ! Après la vérification on m'a proposé de réparer, ce que j'ai fait également. Le jeu c'est mis à re-télécharger la mise à jour d'hier de 15G puis encore 21G ! Le problème c'est qu'à la fin du téléchargement j'ai un message en rouge qui dit qu'il n'y a pas de connexion et là je suis obligé de re-télécharger les 21Gigas et cela en boucle ! Je ne sais plus quoi faire à ce stade, si quelqu'un à une solution, je suis preneur... Merci d'avance pour vos réponse...
    Share this post

  4. #4

    ghost ne se lance plus

    salut!
    apres la MAJ du 16/03/2018 le jeu ne se lance plus...
    si quelqu'un peu m'aider merci d'avance ^^
    Share this post

  5. #5
    J'espère que le problème sera corrigé avec l'update du jour (11.85Go !!!) et que je ne rencontrerai pas les soucis de certains joueurs qui après cette mise à jour, ne sont plus du tout en mesure de lancer le jeu... Je ne compte plus les fois où j'ai du rebooter le PC après un freeze complet ^^ Wait and see comme dirait l'autre.
    Pour autant, je débute Ghost War et j'avoue que la mise à jour du 13 a aussi eu des effets inattendus puisque toutes les classes étaient déverrouillées au level 27 C'était tout de même une bonne surprise, mais résultant probablement d'un bug.
    J'espère que les devs viendront à bout des difficultés que nous rencontrons.
    Bon jeu l'ami !
    Share this post

  6. #6
    Avatar de Ubi-Fanch Community Representative
    Inscrit
    février 2018
    Messages
    663
    Salut à tous,

    Pour tous les problèmes de lancement ou de fonctionnement de Ghost Recon: Wildlands suite à la dernière mise à jour, je vous conseille de contacter notre Service Client et de soumettre un ticket.
    Vous pouvez le faire à partir de cette adresse : https://support.ubi.com/fr-FR/
    Share this post

  7. #7
    je sais pas a qu'elle heure a été publier la maj mais avec la dernière maj de 11Go qui n'a pas de patch note j'ai parail le jeux ne se lance plus. deja fait verif fichier local qui na rien donner erreur raporté dans le game_starter_log.txt
    [ 4000] 2018-03-17 11:59:30 [ 3140] ERROR GameProcessWatcher.cpp (210) Child process abnormal exit: 2288
    Share this post

  8. #8
    aparament faut vider les cache de uplay Program Files (x86)\Ubisoft\Ubisoft Game Launcher\cache , j'ai vue sa dans le forum anglai perso j'ai carément réinstal uplay se qui a aussi resolu le bug
    Share this post

  9. #9
    Salut, à la sortie de la MAJ du 13/03/2018 (12Go) j'ai pu joué, et le 15/03/2018 MAJ de 11.5 Go j'ai le même problème que vous le jeu ne se lance plus du tout, j'ai essayé de Vider le Cache mais rien ne change...
    Share this post

  10. #10
    Avatar de Ubi-Fanch Community Representative
    Inscrit
    février 2018
    Messages
    663
    Envoyé par Cagoull Go to original post
    Salut, à la sortie de la MAJ du 13/03/2018 (12Go) j'ai pu joué, et le 15/03/2018 MAJ de 11.5 Go j'ai le même problème que vous le jeu ne se lance plus du tout, j'ai essayé de Vider le Cache mais rien ne change...
    the-death6 mentionnait avoir réinstallé Uplay, est-ce que tu as essayé également ?

    Il arrive qu'une réinstallation puisse corriger des problèmes similaires, je pense que ça vaut la peine d'essayer.

    La dernière version de Uplay est disponible ici : http://ubi.li/4vxt9
    Share this post