1. #1
    Avatar de Khaal78 Petit nouveau
    Inscrit
    octobre 2014
    Messages
    11

    Problème Equipement Avatar

    Bonjour, je suis sur la gold edition, j'ai bien récupéré les voitures etc. Mais lorsqu'il sagit de vouloir customiser mon avatar, tout est grisé sauf la tenue de pilote noire a bande orange. Normalement je devrais au moins avoir les tenues du saison pass et le casque en or de l'ubi club. Je ne peux rien choisir. Avez vous ce probleme ?
    Share this post

  2. #2
    J'ai exactement le même problème. J'ai aucun accès a d'autre hormis celle du début je peux rien changé ni casque ni gants ni chaussures...
    Share this post

  3. #3
    Avatar de Ubi-MyAnh Community Representative
    Inscrit
    mai 2018
    Lieu
    Newcastle-upon-Tyne
    Messages
    790
    Bonjour,

    Pour débloquer les véhicules et tenues du Season Pass, il vous faut compléter les premiers Évènements Mixtes, au cours desquels vous conduirez une voiture, un bateau et un avion.
    Ensuite via la Map, vous pourrez débloquer les QG des 4 grandes familles : Off Road, Street Race, Freestyle et Pro Racing ; grâce à cela, vous aurez accès à tous les véhicules et tenues.

    Bon jeu

    My-Anh
    Share this post

  4. #4
    Avatar de Khaal78 Petit nouveau
    Inscrit
    octobre 2014
    Messages
    11
    J'ai bien débloqué les vehicules du saison pass et des editions deluxe et du bonus de precommande. J ai même les recompenses ubiclub...sauf que la customisation de mon avatar ne fonctionne pas ! Je ne peux rien choisir a part la tenue de pilote noire et orange. Les casques, les hauts, les chaussures, les bas, ect je n'y ai pas acces. Alors que je suis censé avoir le casque en or et les tenues de l edition Gold.
    Share this post

  5. #5
    Avatar de Dogewyn Passionné des forums
    Inscrit
    juin 2018
    Lieu
    France, Rhône-Alpes
    Messages
    266
    Il faut que tu acceptes les récompenses dans ton UPLAY ^^
    Share this post

  6. #6
    Le soucis c'est que j'ai fais tout les événements mixes mais que j'ai un bug la course 1 ne s'affiche pas sur la map alors que j'ai bien les autres a voir si le bug se resoudra de lui même
    Share this post