1. #1

    Erreur 0cx000007b au lancement du jeu

    Bonjour,

    Je viens d'acheter le jeu et je n'ai pas encore pu jouer.
    Au lancement, j'ai un message d'erreur: "L'application n'a pas reussi à démarrer correctement (0xc000007b)".

    J'ai désinstallé tous mes Visual C++ et DirectX pour ensuite les réinstaller.
    Mais toujours pareil...

    Si quelqu'un a une solution, j'aimerai bien pouvoir jouer au moins une fois...

    J'avais le même message d'erreur lorsque j'ai voulu tester la Beta la semaine dernière (mais j'ai abandonné).

    Je vous remercie !
    Share this post

  2. #2
    Avatar de Yolix25 Passionné des forums
    Inscrit
    octobre 2016
    Lieu
    Belgique
    Messages
    347
    essaie ça, j'espère que ça pourra t'aider

    https://www.commentcamarche.net/foru...eur-0xc000007b

    EDIT: j'ai pas vu le post date un peu mais ça reste le mm principe, telecharge netframework etc, & les C++ faut tous les installer de 2005 à 2017 mais normalement Uplay le fait automatiquement..
    Share this post

  3. #3
    Avatar de Ubi-MyAnh Community Representative
    Inscrit
    mai 2018
    Lieu
    Newcastle-upon-Tyne
    Messages
    919
    Envoyé par MShelby41 Go to original post
    Bonjour,

    Je viens d'acheter le jeu et je n'ai pas encore pu jouer.
    Au lancement, j'ai un message d'erreur: "L'application n'a pas reussi à démarrer correctement (0xc000007b)".

    J'ai désinstallé tous mes Visual C++ et DirectX pour ensuite les réinstaller.
    Mais toujours pareil...

    Si quelqu'un a une solution, j'aimerai bien pouvoir jouer au moins une fois...

    J'avais le même message d'erreur lorsque j'ai voulu tester la Beta la semaine dernière (mais j'ai abandonné).

    Je vous remercie !
    Bonjour MShelby41,

    Votre problème a-t-il été résolu ?

    My-Anh
    Share this post