Voir les résultats du sondage: bonsoir mon jeu brothers in arms(earned in blood) s'instale impec mais quand je veus jouer mon ordi

Votants
1. Vous ne pouvez pas voter à ce sondage
  • AMD SEPRON 3000+

    1 100,00%
  • 512MO

    0 0%
  • VIDEO:READON9250

    0 0%
  • WINDOWS XP FAM

    0 0%
  • 200MO DISQUE DUR

    0 0%
  1. #1
    Avatar de yo731973 Petit nouveau
    Inscrit
    novembre 2005
    Messages
    2
    Share this post

  2. #2
    Avatar de yo731973 Petit nouveau
    Inscrit
    novembre 2005
    Messages
    2
    Share this post

  3. #3
    Avatar de Samijuke Forumeur fou
    Inscrit
    mars 2004
    Lieu
    Suisse
    Messages
    2 080
    Salut,
    Tu doit juste mettre a jours ta carte graphique avec les pilotes/drivers disponible sur Ati.com/fr apres installation tu pourra jouer.
    Share this post

  4. #4
    Avatar de Creat95220 Petit nouveau
    Inscrit
    novembre 2005
    Messages
    1
    Salut,
    Moi j'ai un peut le même problème mais moi la version que j'ai ces " Brothers in arms (Road To Hill 30) " L'installation ce déroule normalement, mais quand je démare le jeux tout ce passe bien aussi mais au moment d'arriver au menu principal j'entend que la musique, mais j'ai pas d'image, alor je me demande ce qu'il ce passe.

    Merci de vos réponse
    Share this post

  5. #5
    Avatar de Samijuke Forumeur fou
    Inscrit
    mars 2004
    Lieu
    Suisse
    Messages
    2 080
    Salut tu as quoi comme configuration si tu nous la donne pas on peut pas t aider
    Share this post