1. #1
    Bonjour a tous,

    J'ai un bon gros bug en mode multi !! (PC)
    Quand je lance le mode multi je vois la barre en haut ou il y a marqué "Assasin's creed Brotherood" puis mon écran deviens noir. Ce bug est apparu après que j'ai téléchargé la mise a jour qui permet de jouer sur San Donato de nuit. Quand je balade ma souris sur l'écran je "vois" ( avec les contours) un panneaux Zone Alarm (antivirus), je coche la case qui permet normalement d'accepté que AC brotherhood utilise Internet et la bah ya plus RIEN qui répond !!!

    Si quelqu'un peut m'aider merci !! :noel:
    Share this post

  2. #2
    Bonjour a tous,

    J'ai un bon gros bug en mode multi !! (PC)
    Quand je lance le mode multi je vois la barre en haut ou il y a marqué "Assasin's creed Brotherood" puis mon écran deviens noir. Ce bug est apparu après que j'ai téléchargé la mise a jour qui permet de jouer sur San Donato de nuit. Quand je balade ma souris sur l'écran je "vois" ( avec les contours) un panneaux Zone Alarm (antivirus), je coche la case qui permet normalement d'accepté que AC brotherhood utilise Internet et la bah ya plus RIEN qui répond !!!

    Si quelqu'un peut m'aider merci !! :noel:
    Share this post

  3. #3
    Avatar de aVa_Chenji Passionné des forums
    Inscrit
    avril 2010
    Messages
    334
    Il y a eu en effet une mise à jour mais pas pour San donato étant donné que les cartes du multi sont hébergé sur les serveur d'Ubi. La mise à jour concerne une DLL si ma mémoire est bonne.

    T'as essayé une ré-installation (pense à faire une copie de tes sauvegardes du solo) ?
    Share this post