1. #1
    Avatar de Zman40 Petit nouveau
    Inscrit
    mars 2011
    Messages
    12

    Bug textures Armures et armes

    Bonjour à tous,je me retrouve avec un gros soucis de texture sur les armures,et les armes.J'ai tout en noir....sur certaines armure ça serait sympa,mais d'autres,c'est pas top.

    Alors pour info,j'ai essayé plein de chose,repasser a un pilote antérieur,installer le dernier qui date d'aujourd'hui.Réinstaller le jeu,joué les deux personnages,mais rien y fait,je sais qu'un patch sort demain,mais cela rectifiera mon problème ou pas.

    J'ai trouver que deux autres joueurs dans ce cas sur les discussion Steam,mais pas de solution en vu.

    Donc si quelqu'un trouve une solution,j'en serais ravi,car je me régale avec le jeu,sauf au niveau visuel...Merci d'avance.

    Voila un screen pour montrer mon soucis.On voit bien l'arme et l'armure en noir,quasi tout ce qui couleur argent et doré passe en noir

    https://zupimages.net/up/18/40/9yf6.jpg
    Share this post

  2. #2
    Avatar de Ubi-WhiteRoom Community Representative
    Inscrit
    novembre 2017
    Messages
    1 445
    Bonjour,

    Je suis vraiment navré d'apprendre que vous rencontrez des problèmes avec la version PC du jeu.

    Je vous invite à contacter le support : https://support.ubi.com/fr-fr/ en fournissant à nos équipes un rapport DXDIAG, un rapport MSINFO ainsi que des captures d'écran du problème.

    Bonne soirée,
    Ubi-WhiteRoom
    Share this post

  3. #3
    Avatar de rwan007 Forumeur fou
    Inscrit
    août 2016
    Lieu
    Sur le forum
    Messages
    1 357
    Bonjour,
    Vos réglages semble être en qualité basse.
    Quel est la configuration de votre PC ?
    Share this post

  4. #4
    Avatar de Zman40 Petit nouveau
    Inscrit
    mars 2011
    Messages
    12
    Merci pour les réponses,alors pour ce qui est de la qualité,je suis en ultra,pas de soucis niveau gameplay,le jeu tourne nickel,super fluide.
    Ma config Windows10 Amd FX 8350 avec une GTX 1080 10go de ram.

    Aucun soucis,si ce n'est que certaines textures d'armures,surtout les doré et argenté ainsi que les armes sont noir,après je n'ai que 12h de jeu,donc des set de départ.

    En screen j'ai rajouté une avec de l’équipement standard mais qui a pas de soucis,ainsi qu'une armure et arme récompense uplay,et la aucun soucis de textures même sur l'arme.

    Voila,et on est pas nombreux j'ai du lire deux autres post pas plus,1 sur steam et un sur fofo ubi eng.
    https://zupimages.net/up/18/40/rth5.jpg

    https://zupimages.net/up/18/40/twbb.jpg




    Share this post

  5. #5
    Avatar de Ribellu__ Passionné des forums
    Inscrit
    novembre 2008
    Lieu
    Corsica
    Messages
    267
    Même soucis chez moi, les shaders de certaines textures qui devraient être doré ne se chargent pas. Ca concerne les textures de certaines pièces d'armures doré, brassards, protèges tibia, plastrons.

    Du coup elles sont en noir dégueulasse.
    Share this post

  6. #6
    Avatar de Terenor13 Petit nouveau
    Inscrit
    octobre 2017
    Messages
    10
    Bonjour même problème beaucoup d'armes / armure souvent doré sont complètement noirs idem pour certain PNJ noirs
    Share this post

  7. #7
    Avatar de Terenor13 Petit nouveau
    Inscrit
    octobre 2017
    Messages
    10


    voila le bug en image que beaucoup de joueurs semble avoirs
    Share this post

  8. #8
    Avatar de Zman40 Petit nouveau
    Inscrit
    mars 2011
    Messages
    12
    Voila qui me rassure,et qui confirme que cela ne vient pas de ma config,je me sens moins seul du coup
    Share this post

  9. #9
    Avatar de Ribellu__ Passionné des forums
    Inscrit
    novembre 2008
    Lieu
    Corsica
    Messages
    267
    J'ai arrêter de jouer car ca me gave et j'espère que le prochain patch va résoudre ce problème. Et si un modérateur ou community manager pouvait faire remonter l'info se serait bien.
    Share this post

  10. #10
    Avatar de Yodz. Petit nouveau
    Inscrit
    février 2017
    Messages
    32
    Même soucis sur ma version Pc
    GTX 1080 8 go ram
    Intel Core I7-6700 4ghz
    16go ram
    win 10 64x
    Share this post