1. #1
    Avatar de DumdumX Petit nouveau
    Inscrit
    novembre 2014
    Messages
    12

    Bug compteur Gravure Lame Lourde (hache)

    Le defi pour gravure lame lourde ne progresse pas , je suis lvl 26 et j'utilise la hache depuis le debut du jeu.
    Le compteur d'ennemis tués a la lame lourde reste a 0 du coup pas de bonus pour cette arme !!!
    Lance , epée , dagues fonctionnent correctement , Massue j'ai pas testé.
    Suis je le seul ?
    Share this post

  2. #2
    Oui j'ai constate le meme probleme, massue aussi, pour arriver au premier palier de 50 tues, ca marche, mais une fois au deuxieme palier (tuer 100 ennemis ), le compteur reste bloquer a 0 avec l'arme lourde et massue lourde. Pour les autres ca a l'air de marcher.
    Share this post

  3. #3
    Avatar de LD1324BG Petit nouveau
    Inscrit
    décembre 2017
    Messages
    1
    Exactement, j'ai aussi le même problème, donc je monte les autres armes
    Share this post

  4. #4
    Avatar de logoliv Petit nouveau
    Inscrit
    juin 2003
    Messages
    21
    idem pour moi, je suis degouté car la hache est mon arme préférée...
    Share this post

  5. #5
    Avatar de evea_angel Petit nouveau
    Inscrit
    novembre 2018
    Messages
    1
    Effectivement, il y a bug. Pour monter le compteur, il m'a fallut utiliser la dague...

    De même, les Gravures de ces armes n'ont pas l'air de fonctionner...
    Share this post

  6. #6
    Avatar de Ubi-WhiteRoom Community Representative
    Inscrit
    novembre 2017
    Messages
    1 541
    Bonjour,

    Je suis désolé de l'apprendre, pouvez-vous me faire parvenir une vidéo du problème ?

    Merci.
    Ubi-WhiteRoom
    Share this post

  7. #7
    C'est pas une vidéo, mais juste pour montrer le petit soucis.

    Donc je suis équiper en arme principale d'une dague ( la dague de Kronos) et en arme secondaire, d'une lance ( la lance d'Achille), donc en aucun moment d'une massue lourde.


    Pourtant,le compteur dit des massue lourdes se valide bien


    Share this post