1. #1

    Problèmes en boite de vitesse manuelle

    Bonsoir, je n'ai aucun moyen de passer les vitesses lorsque j'essaye d'utiliser l'embrayage, en boite séquentielle je peux passer les vitesses, mais quand je passe en réglage "boite de vitesse" ou "boite de vitesse + embrayage", je reste bloqué au neutre, je peux passer en marche arrière mais pas passer de vitesses. j'ai essayé avec des voitures qui n'ont de base pas de boite séquentielle pour être sur, j'ai changé l'affectation de mes touches, essayé au clavier mais toujours pareil.
    Précision, je suis à la manette.
    Share this post

  2. #2
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    456
    Salut MrAlpanda, et bienvenu sur notre forum.

    Pourrais-tu faire une vidéo montrant que tu restes bloqué au neutre s'il te plait ? Une photo de la configuration de tes contrôles serait la bienvenue également.
    Share this post

  3. #3
    Share this post

  4. #4
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    456
    Merci MrAlpanda pour cette vidéo.

    Pour aider à remonter ça au mieux possible, pourrais-tu créer un ticket auprès du support en y joignant la vidéo s'il te plait ?

    N'hésites pas à y donner le plus d'informations possible, joindre tes fichiers système, et à indiquer que c'est un bug concernant la boite de vitesse reste en neutre.

    Merci d'avance de ta coopération.
     1 people found this helpful
    Share this post