1. #1
    Avatar de Jotunn Passionné des forums
    Inscrit
    avril 2002
    Messages
    300
    salut,
    c'était juste pour signaler comment le jeu tournait chez moi et pour savoir si les gens avec le même type de config rencontraient les mêmes problèmes.

    c'est pas bien grave mais ça me surprend un peu, ma config:

    Athlon 3500+
    2 Go ram
    Radeon X1800XT 512 Mo

    j'ai mis les options graphiques sur qualité max, AA 2x, Aniso sur 8x, résolution 1024x768. sur la carte stratégique ça se met à ramer pas mal par moments. par contre lors des combats aucun problème. c'est quand même un peu louche.
    Share this post

  2. #2
    Avatar de Jotunn Passionné des forums
    Inscrit
    avril 2002
    Messages
    300
    salut,
    c'était juste pour signaler comment le jeu tournait chez moi et pour savoir si les gens avec le même type de config rencontraient les mêmes problèmes.

    c'est pas bien grave mais ça me surprend un peu, ma config:

    Athlon 3500+
    2 Go ram
    Radeon X1800XT 512 Mo

    j'ai mis les options graphiques sur qualité max, AA 2x, Aniso sur 8x, résolution 1024x768. sur la carte stratégique ça se met à ramer pas mal par moments. par contre lors des combats aucun problème. c'est quand même un peu louche.
    Share this post

  3. #3
    Avatar de melianos Membre à temps plein
    Inscrit
    juin 2005
    Messages
    627
    Athlon 64bit 3000+
    512 de ram
    Nvidia Geforce4 440

    il tourne très bien, après le patch (post killashandra_fr), je sais pas en quelle résolution.

    Edit : en 800x600, détails au minimum, quasiment jamais de lag, même quand je voit le plus loin possible.
    Share this post

  4. #4
    Athlon 64 3200+
    1G0 de ram
    6800GT pci-express

    Et même en graph mini bah ça lag sur la map (sinon non pas de lag en combat ni en ville etc... y a que sur la map par moments)

    Ce n'est pourtant pas une config très petite donc je ne comprends pas -_-

    (et d'ailleurs personne ne m'a répondu mais je ne vois pas la différence entre les différentes résolutions, bon à part en 800x600 où c'est un peu moins beau mais sinon euh...)
    Share this post

  5. #5
    Athlon X2 3800+
    1Go RAM
    6600GT 128Mo

    Ça tourne très bien chez moi en 1280x1024. Bon, il faut juste éviter les plans à l'horizontale dirigés vers le centre de la carte. Là, ça rame un peu.

    @Aigrelune: en fait, les graphiques sont redimensionnés en fonction de la résolution, pour avoir la même taille à l'écran. Donc ça rend pareil, il y a juste plus de pixels... Par exemple, l'image du héros dans son profil est censée faire 128x128 (en 1024x768), donc en 1280x1024, elle fait 160x170.
    Share this post

  6. #6
    768 ram vieux processeur Athlon 2800+ carte graphique toute pourit radeon 9550 (vraiment la carte de base a 2€ ^^ meme si c'est une 258mo)

    Ca lag pas en 1280x1024 praphisme moyen avec anti aliasing a moitié activé.
    Ca lag a peine (un peu quand je fais des rotations de camera rapide) en graphisme elevé.

    Donc avec ta config c'est pas logique Aigrelune ^^
    Share this post

  7. #7
    Oui c'est ce que je me disais aussi que c'était pas logique
    Moi c'est dès que je tourne la caméra et que la vue est un peu trop à l'horizontale :/

    Pourtant j'ai mis mes pilotes graphiques à jour et n'ai aucun prob avec les autres jeux pourtants gourmands en ressources...

    sfidanza : mici pour l'explication ^^ ben zut j'aurais cru que ça diminuerait aussi la taille de l'interface que je trouve vraiment trop grosse, c'est dommage
    Share this post

  8. #8
    Avatar de Jotunn Passionné des forums
    Inscrit
    avril 2002
    Messages
    300
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">
    Moi c'est dès que je tourne la caméra et que la vue est un peu trop à l'horizontale :/

    </div></BLOCKQUOTE>

    oui c'est ça qui se passe chez moi.
    Share this post

  9. #9
    C'est comme tout, chaque jeux fait plus ou moins appel a la carte graphiq,processeur,ram ...

    Et la je parle meme pas des problemes de compatibilité qui casse les nouilles.

    Mais parfois c'est du a pas grand chose et une ptite defragmentation du disk dur peut etre efficasse.

    Un site pour tester votre matos par rapport aux jeux

    http://www.systemrequirementslab.com/referrer/srtest
    Share this post

  10. #10
    ben je viens de tester avec le lien...
    Pas de problèmes apparemment je suis toujours au dessus des recommandés...

    Pour la défrag j'en ai faite une y a moins d'une semaine donc je ne pense pas que ce soit ça ^^ j'ai même tenté un scandisk mais rien n'y fait... :/
    Share this post