1. #1
    Avatar de Crossbeigne Membre de passage
    Inscrit
    octobre 2004
    Messages
    53
    Dans le readme, ca dit qui faut contacter le support d'UBI pour reporter des bugs avec le message d'erreur précis... moi ca donné ca comme message d'erreur:
    "Le jeu a été interrompu d'une manière inattendue. Veuillez lire le fichier Lisezmoi.txt pour plus d'informations sur le support technique."

    Mouain... ca fait 4 fois que je fini la démo, pis ya planté une fois la... comme ca, dans la 2eme section du Démo, celle dans les cachots. Dans la 3eme salle, celle avec un poteau au milieu, pendant que je tuais les bonhommes, ca a planté la. Cé peut etre ma carte graphique Ati Radeon 9600 pro qui provoque des plantages dans tous les jeux a peu pres... mais en général, le message d'erreur ressemble presque a ca: " Ta carte vaut pas de la marde, change la", mais en plus subtile.

    Comme je disais, je trouve pas la place pour écrire au support technique... cé ou? :P
    Share this post

  2. #2
    Avatar de Crossbeigne Membre de passage
    Inscrit
    octobre 2004
    Messages
    53
    Dans le readme, ca dit qui faut contacter le support d'UBI pour reporter des bugs avec le message d'erreur précis... moi ca donné ca comme message d'erreur:
    "Le jeu a été interrompu d'une manière inattendue. Veuillez lire le fichier Lisezmoi.txt pour plus d'informations sur le support technique."

    Mouain... ca fait 4 fois que je fini la démo, pis ya planté une fois la... comme ca, dans la 2eme section du Démo, celle dans les cachots. Dans la 3eme salle, celle avec un poteau au milieu, pendant que je tuais les bonhommes, ca a planté la. Cé peut etre ma carte graphique Ati Radeon 9600 pro qui provoque des plantages dans tous les jeux a peu pres... mais en général, le message d'erreur ressemble presque a ca: " Ta carte vaut pas de la marde, change la", mais en plus subtile.

    Comme je disais, je trouve pas la place pour écrire au support technique... cé ou? :P
    Share this post

  3. #3
    Pour ne plus avoir ce type d'erreur, mais à jour tout les drivers de ton PC (carte graphique, carte sonore...).

    Vérifie que ton PC ne chauffe pas trop, car un PC qui chauffe devient instable et fait tout planter !!!

    @+
    Share this post

  4. #4
    Avatar de K_TRAXX Passionné des forums
    Inscrit
    février 2004
    Messages
    373
    Tiens ! J'ai exactement le même problème ! Quand je démarre la démo, y a le chargement, je crée mon profil....et quand je met "Nouvelle partie", il y a encore le chargement, puis je reviens sur Windows avec ce même message peu explicite :
    "Le jeu a été interrompu d'une manière inattendue. Veuillez lire le fichier Lisezmoi.txt pour plus d'informations sur le support technique."

    Que faire ? pourtant, toutes les croix sont coché dans l'écran pour savoir si on a la config minimal... et j'ai une GeForce4 Ti 4200 quand même !
    J'essaierais de prendre de nouveaux drivers, comme tu dis... *soupir*

    Merci

    Pourquoi chez les autres tout marche du 1er coup, et chez moi, ça plante tout le temps ???
    Share this post

  5. #5
    Avatar de gokadn Petit nouveau
    Inscrit
    octobre 2004
    Messages
    5
    moi quan j veu installe le jeu rien ne se pass
    Share this post

  6. #6
    Avatar de gokadn Petit nouveau
    Inscrit
    octobre 2004
    Messages
    5
    vs dormez
    Share this post

  7. #7
    Avatar de K_TRAXX Passionné des forums
    Inscrit
    février 2004
    Messages
    373
    J'ai télécharger DirectX 9.0c, ça marche pas, j'ai téléchargé le nouveau driver d'Nvidia, ça marche toujours pas ! Comment faire ?! (J'ai Win 2000 server )
    Share this post

  8. #8
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by gokadn:
    moi quan j veu installe le jeu rien ne se pass <HR></BLOCKQUOTE>

    A mon avis, ce que tu as télécharger est corrompu...
    Re-télécharge la Démo ou fait toi la prêtée...

    @+
    Share this post

  9. #9
    Avatar de jbaudrand Petit nouveau
    Inscrit
    octobre 2004
    Messages
    13
    voila, j'ai essayer la démo et dans le dernier niveau, je prends le sabre; patator (le gros monstre pas beau) sort, je le castagne un peu, et puis dans toutles parties que j'ai jouées (6) il se trouve dans un coin entre deux murs (près de la porte ou il est apparut) et il ne bouge plus, sa barre de vie n'apparait plus non plus... Soit c la fin de la démo, et c'est nul; soit le jeu est bogué, et c'est encore plus nul...

    Et, encore une chose, la gestion de la caméra est plus pourrie que dans le premier épisode. Je ne dirais rien sur la musique débile (chacun ses goûts) très rock, alors qu'une musique comtemporaine bollywoodienne aurait été plus audacieuse.
    Share this post

  10. #10
    Cela est normale car la première Démo est assez ancienne...

    Re-télécharge-la sur le site Officiel de POP...

    De plus, j'ai testé la version définitive chez Ubisoft et il n'y pas tout les problèmes rencontrés sur la Démo !!!

    @+
    Yohan (AureyoBoss Alias Aureyolove)
    Share this post