1. #1
    Bonjour à tous,

    je me tourne vers vous en dernier recours car, les problèmes autour du fonctionnement de ce jeu étant malheureusement assez nombreux et différents, je n'arrive pas à trouver réponse à mon problème dans les méandres de la toile...

    Voici mon problème :

    J'ai acheté/installé/joué à Anno 1404 sur mon PC équipé de Windows XP. Dernièrement, j'ai décidé de tout formater pour y installer Windows 7 64 bits. Jusqu'ici tout va bien.
    Puis, depuis quelques jours me reprend une furieuse envie de rejouer à Anno. J'insère le DVD, l'autorun se lance, et je clique sur "installer". Et là, rien ne se passe.
    Le petit sablier de windows tourne dans le vide une ou deux fois, et puis rien. Le lecteur dvd ne tourne même pas, rien de rien.

    Une idée pour m'aider ?

    Parce que là, j'ai beau chercher à droite à gauche, je ne trouve rien du genre...

    Merci beaucoup d'avance !
    Share this post

  2. #2
    Bonjour à tous,

    je me tourne vers vous en dernier recours car, les problèmes autour du fonctionnement de ce jeu étant malheureusement assez nombreux et différents, je n'arrive pas à trouver réponse à mon problème dans les méandres de la toile...

    Voici mon problème :

    J'ai acheté/installé/joué à Anno 1404 sur mon PC équipé de Windows XP. Dernièrement, j'ai décidé de tout formater pour y installer Windows 7 64 bits. Jusqu'ici tout va bien.
    Puis, depuis quelques jours me reprend une furieuse envie de rejouer à Anno. J'insère le DVD, l'autorun se lance, et je clique sur "installer". Et là, rien ne se passe.
    Le petit sablier de windows tourne dans le vide une ou deux fois, et puis rien. Le lecteur dvd ne tourne même pas, rien de rien.

    Une idée pour m'aider ?

    Parce que là, j'ai beau chercher à droite à gauche, je ne trouve rien du genre...

    Merci beaucoup d'avance !
    Share this post

  3. #3
    Avatar de LeGuepardSergio Membre à temps plein
    Inscrit
    décembre 2006
    Lieu
    Breizh
    Messages
    931
    Je ne connais pas Anno (je n'ai pas encore le jeu) mais si c'était du à un problème d'activation tu devrais contacter le service client.
    Voir aussi ce lien : Résultat de recherche "Anno" sur le support
    Share this post

  4. #4
    Merci, je les ai contacté par ce biais, on verra bien.

    Mais ce n'est pas un problème d'activation en ce qui me concerne. J'aimerais bien que le jeu me demande une activation quelconque, mais je n'en arrive même pas jusque là :-)
    Share this post