1. #1
    Salut à tous j espere qu une ame charitable acceptera de m apporter son aide...
    Mon jeu plante completement au bout de 20 min de jeu en moyenne...j ai un PC intel pentium 4 512 mo
    2.8 GH mais je pense que le hic vient de la carte graphique Ge force 5600 fx...
    des que je lance le jeu avec les derniers driver il plante direct qd je joue avec driver d origine ca passe pendant vingt minutes....
    Que faire un ami qui a exactement la MEME config que moi peut y jouer pendant des heures sans que ca plante!!! HELP!!!!!!
    Share this post

  2. #2
    Salut à tous j espere qu une ame charitable acceptera de m apporter son aide...
    Mon jeu plante completement au bout de 20 min de jeu en moyenne...j ai un PC intel pentium 4 512 mo
    2.8 GH mais je pense que le hic vient de la carte graphique Ge force 5600 fx...
    des que je lance le jeu avec les derniers driver il plante direct qd je joue avec driver d origine ca passe pendant vingt minutes....
    Que faire un ami qui a exactement la MEME config que moi peut y jouer pendant des heures sans que ca plante!!! HELP!!!!!!
    Share this post

  3. #3
    Avatar de melianos Membre à temps plein
    Inscrit
    juin 2005
    Messages
    627
    Réinstallation complète du système, car si vous avez exactement la même config, ça peut venir de là. Sinon, vos paramètres sont pas exactement les mêmes.
    Share this post

  4. #4
    Avatar de Trolly2006 Petit nouveau
    Inscrit
    janvier 2006
    Messages
    23
    Tu joues dans la même résolution/niveau de détails que ton ami.

    Essai en baissant au max.
    Share this post