1. #21
    J'ai voulu verifier en reinstallant le jeu sans le patch.

    -1er essai => je desinstalle a partir d'"ajouter supprimer" en choisissant l'option de conserver les sauvegardes/profils

    Pdt la desinstalation certains fichier refusent de s'effacer,je les ignore.

    Je reinstalle le jeu, resultat il est tjs en 1.1 :/

    De plus,allez savoir pourquoi,ca a effacé mes donné personnel de Mozilla Firefox,tout mes favoris et mozilla par en vrille m'obligeant de l'effacer/telecharger/installer.

    -2eme essai => Je desinstalle a partir du CD et cette fois si je choisis de virer egalement les sauvegardes.

    Aucun probleme. J'efface manuellement le fichier Ubisoft... aucun probleme, tout est viré , je reinstalle.

    -Le jeu est reinstallé en 1.0 mais tjs pareil, erreur 8.22.1

    -Je remet le patch donc retour en 1.1

    Au final ca marche tjs pas, et malgres avoir tout effacé, j'ai tjs mes sauvegardes lol


    Je comprend rien, ca marchait, ca marche plu e meme en retournant a la version qui marchait, ca marche tjs pas :/ Je commence a en avoir raz le bol pour une fois que je prend une soirée avec un ami alors qu'on est en plein exam on va meme pas pouvoir jouer.
    Share this post

  2. #22
    Avatar de mjolnir59 Petit nouveau
    Inscrit
    décembre 2004
    Messages
    5
    Je ne sais même pas d'où elle vient cette erreur là, pfff...

    Perso, patch ou pas patch, ça m'a toujours fait ça, sauf qu'avant, il n'y avait pas 'erreur 8.22.1'.
    Share this post

  3. #23
    Ca remarche chez moi (a 20h j avais le 8.22.1 1:00 coçnnecté du 1er coup)
    Share this post

  4. #24
    Idem, je m'inscris sur ubi.com, je rejoins ensuite le jeu et il me met le même message d'erreur que vous. En même temps j'ai l'impression que le jeu en ligne ne marche pas si ?
    J'ai également installé le patch 1.1, le firewall est désactivé. C'est un vrai mic mac
    Share this post

  5. #25
    Bon alors moi au debut c'etait comme vous erreur 8.22.1 si je ne me trompe pas. Puis comme par magie sans rien faire, ca marche.

    Je commence donc uyne partie avec un amie et la apres 20 minute de jeu, plantage et on a pas sauvegardé !!! Aller c'est parti on recommence

    Hop ca replante apres quelques minutes mais la on avait sauvegardé ouf !!!

    on charge donc la partie mais finalement tout les 20 minute a peu pres le jeu replante et pour se reconnecter c'est la misere (blocage a l'ecran identification), bref je me demande si je preferais pas quand je pouvait pas du tout me connecter.

    Dernire chose, Messieurs et dames de chez ubi la prochaine fois on repatientera 2 ou 3 mois de plus mais par pitié vendez nous un jeu fini .

    Fin du coup de gueule
    Share this post

  6. #26
    Il fallait bien sure lire UNE partie avec un AMI!!!
    Share this post