1. #1
    Avatar de feat-phoenix Petit nouveau
    Inscrit
    novembre 2004
    Messages
    14
    Tout d'abors Bonjour,

    je viens d'acheter Rainbow Six LockDown hier comme tout bon fan le jour de sa sortie, je l'ai installer nickel, cependant il tourne extrenement mal sur mon ordinateur, et j'aimerai avoir un de vos conseils pour regler se problème si je devrais changer une carte de mon ordinateur. Je vous donne ma config pour plus de renseignement :
    Windows Xp Pro SP2 installer
    directX 9.0c
    processeur : AMD Athlon XP 3200+ ~2.2Ghz
    carte mere : Asus A7N8X-E Deluxe
    RAM : 1Go DDR Samsung PC3200
    Carte GPU : Asus V9570 5700TD 256Mo DDr
    (configuré en 1280*1024 reglage du taux de rafraichissement de l'écran 85Hz)
    HDD : 2* 80Go Seagate
    voila je penses que cela devrai vous suffir, j'ai fait detection automatique il me met en haut et Tres Haut pour jouer, je me dis que c'est à peu pres normal, mais quand je joue ca lag monstrueux :s je me suis dis ca pourrait venir de ma carte graphique, j'ai donc baisser les textures uniquement, j'ai tout mis en bas ( honteux pour moi :s ) je n'ai pas touché au désentrelacement ou aux textures bilinéaire ou trilinéaire j'ai laissé comme tel, mais ça continue de lagger, moins mais tout de même assez pour que ce soit injouable :s il y a des maps ou c'est vraiment injouable, que dois je faire ? si vous pourriez m'aider svp je vous remercie de me répondre.
    Amicalement, Anthony
    Share this post

  2. #2
    Avatar de feat-phoenix Petit nouveau
    Inscrit
    novembre 2004
    Messages
    14
    Tout d'abors Bonjour,

    je viens d'acheter Rainbow Six LockDown hier comme tout bon fan le jour de sa sortie, je l'ai installer nickel, cependant il tourne extrenement mal sur mon ordinateur, et j'aimerai avoir un de vos conseils pour regler se problème si je devrais changer une carte de mon ordinateur. Je vous donne ma config pour plus de renseignement :
    Windows Xp Pro SP2 installer
    directX 9.0c
    processeur : AMD Athlon XP 3200+ ~2.2Ghz
    carte mere : Asus A7N8X-E Deluxe
    RAM : 1Go DDR Samsung PC3200
    Carte GPU : Asus V9570 5700TD 256Mo DDr
    (configuré en 1280*1024 reglage du taux de rafraichissement de l'écran 85Hz)
    HDD : 2* 80Go Seagate
    voila je penses que cela devrai vous suffir, j'ai fait detection automatique il me met en haut et Tres Haut pour jouer, je me dis que c'est à peu pres normal, mais quand je joue ca lag monstrueux :s je me suis dis ca pourrait venir de ma carte graphique, j'ai donc baisser les textures uniquement, j'ai tout mis en bas ( honteux pour moi :s ) je n'ai pas touché au désentrelacement ou aux textures bilinéaire ou trilinéaire j'ai laissé comme tel, mais ça continue de lagger, moins mais tout de même assez pour que ce soit injouable :s il y a des maps ou c'est vraiment injouable, que dois je faire ? si vous pourriez m'aider svp je vous remercie de me répondre.
    Amicalement, Anthony
    Share this post

  3. #3
    Avatar de Imh0t3p Petit nouveau
    Inscrit
    novembre 2004
    Messages
    4
    Salut
    je te conseille déja dans un 1er temps de baisser la résolution car moi avec ma 6800GT 256ddr j'arrive a tourner tout a fond mais en 1024x768 alors toi avec ta 5700 je pense que tu peux tourner au max avec 1024x768

    Voila

    ++

    Imh0t3p
    Share this post

  4. #4
    ouais perso je pense aussi que ton ship graphique doit pecher...
    pis regarde avec everest tes bus
    Share this post

  5. #5
    Avatar de feat-phoenix Petit nouveau
    Inscrit
    novembre 2004
    Messages
    14
    Okay, je vous remercie, effectivement j'ai été dans les options avancées, j'ai décoché de nombreuses cases (enfin toutes sauf les deux premieres) et le jeu tourne nicquel mais en Moyen (ca me suffit déja amplement) donc bah je vais quand même scanner mes bus je vous remercie en tout cas de vos conseils
    Share this post

  6. #6
    Salut,
    oui un jeu afficher en 1280*1024 tu pousse un peu lol. mais met tes pilote de carte graph a jour si tu ne la pas fait depuis lgtp a tou hasard sa peu aider.
    tu peu ossi faire une modif dans le fichier options.xml pour pouvoir controler ton FPS en tp reel.

    dans la balise debug tu change :
    showFrameRate = "false" en
    showFrameRate = "true"

    sa te permet d'afficher ton fps en haut de l ecran.
    Share this post