1. #1
    Rencontrant une erreur pour poster ce message dans le forum technique, j'essaye ici.

    Voilà, j'avais déjà téléchargé la démo multi 1.0 du jeu, evidemment ça marchait pas. J'ai donc laissé tombé l'affaire.
    Puis j'ai télécharger la nouvelle version 1.1 remplis d'espoir, peine perdu...
    Je n'ai réussi qu'à jouer une seule et unique fois...
    J'ai un PC compatible (j'arrive à jouer en LAN en créant une partie), mais dès que je vais sur ubi.net ça foire lamentablement.
    Je possède un routeur afin de partager ma connection cable 512k entre 4 PC. J'ai ouvert tous les ports que j'ai trouvé sur ce forum:

    44000
    55000
    45001
    7776
    8888

    Mais rien n'y fait, je suis actuellement avec un pote en vocale, on essaye de jouer ensemble, ça fait 30 minutes que j'y suis, j'ai réinstallé la démo, j'ai réussi 2 fois à me connecter à ubi.net, une fois à créer la partie. Mais jamais mon pote n'a réussi à me rejoindre et jamais je n'ai réussi à rejoindre les parties qu'il a créé.

    Alors je comptais m'acheter ce Splinter Cell en grande partie pour son mode multi. J'ai déjà fini le 1er et même si il m'avait emballé, je ne souhaite pas débourser 60€ si le multi ne marche pas.

    J'attend donc plusieurs réponses de votre part:
    - Réussir à faire marcher la démo (si c'est possbile)
    - Me dire si je rencontrerais les mêmes problèmes avec le jeu complet.

    Cordialement
    Share this post

  2. #2
    Rencontrant une erreur pour poster ce message dans le forum technique, j'essaye ici.

    Voilà, j'avais déjà téléchargé la démo multi 1.0 du jeu, evidemment ça marchait pas. J'ai donc laissé tombé l'affaire.
    Puis j'ai télécharger la nouvelle version 1.1 remplis d'espoir, peine perdu...
    Je n'ai réussi qu'à jouer une seule et unique fois...
    J'ai un PC compatible (j'arrive à jouer en LAN en créant une partie), mais dès que je vais sur ubi.net ça foire lamentablement.
    Je possède un routeur afin de partager ma connection cable 512k entre 4 PC. J'ai ouvert tous les ports que j'ai trouvé sur ce forum:

    44000
    55000
    45001
    7776
    8888

    Mais rien n'y fait, je suis actuellement avec un pote en vocale, on essaye de jouer ensemble, ça fait 30 minutes que j'y suis, j'ai réinstallé la démo, j'ai réussi 2 fois à me connecter à ubi.net, une fois à créer la partie. Mais jamais mon pote n'a réussi à me rejoindre et jamais je n'ai réussi à rejoindre les parties qu'il a créé.

    Alors je comptais m'acheter ce Splinter Cell en grande partie pour son mode multi. J'ai déjà fini le 1er et même si il m'avait emballé, je ne souhaite pas débourser 60€ si le multi ne marche pas.

    J'attend donc plusieurs réponses de votre part:
    - Réussir à faire marcher la démo (si c'est possbile)
    - Me dire si je rencontrerais les mêmes problèmes avec le jeu complet.

    Cordialement
    Share this post

  3. #3
    up
    Share this post

  4. #4
    Avatar de Zoidberg_78 Membre à temps plein
    Inscrit
    mars 2004
    Messages
    870
    Fouille un peu ce forum, je sais qu'avec des routeurs, PunkBuster a du mal, il faut bidouiller un chtit peu plus.

    Et sans vouloir faire de pub, sur un site de vente par correspondance (genre amazone ), tu trouves SCPT neuf pour 36 euros fdp inclus... Faut arreter d'acheter chez micromania et la FNAC les mecs !
    Share this post