1. #1
    Avatar de nongort Petit nouveau
    Inscrit
    octobre 2006
    Messages
    4
    bonjour,

    quelqu'un aurait-il une explication ?

    le jeu fait un gros lag de 5à 10 seconde lorsque je tue quelqu'un, c'est trés chiant et le jeu devient donc injouable.
    ma config :

    carte mere asuz P5E3 deluxe
    Processeur intel 8400
    chipset X38
    Carte graphique 8800GT
    2 Go de DDR 3

    Comprend pas...

    sur ma config d'avant, pourtant moins puissante, je n'avais pas de problème et le jeu chargeait très bien; maintenant même les chargements se font attendre et celui au lancement du jeu se bloque quelque seconde à 69% avant de repartir et laguer sur le logo ubisoft.

    Merci de m'éclairer
    Share this post

  2. #2
    Avatar de nongort Petit nouveau
    Inscrit
    octobre 2006
    Messages
    4
    bonjour,

    quelqu'un aurait-il une explication ?

    le jeu fait un gros lag de 5à 10 seconde lorsque je tue quelqu'un, c'est trés chiant et le jeu devient donc injouable.
    ma config :

    carte mere asuz P5E3 deluxe
    Processeur intel 8400
    chipset X38
    Carte graphique 8800GT
    2 Go de DDR 3

    Comprend pas...

    sur ma config d'avant, pourtant moins puissante, je n'avais pas de problème et le jeu chargeait très bien; maintenant même les chargements se font attendre et celui au lancement du jeu se bloque quelque seconde à 69% avant de repartir et laguer sur le logo ubisoft.

    Merci de m'éclairer
    Share this post

  3. #3
    lu utilise cette manip ou desactive ta connection internet
    Share this post

  4. #4
    Avatar de nongort Petit nouveau
    Inscrit
    octobre 2006
    Messages
    4
    Heu... Quelle manip...?

    De toute façon c'est pas grave, le problème est réglé.
    Le service technique d'Ubisoft m'a trés bien dépanné. C'était un problème d'adresse DNS... Bon... Trés bien... Je ne vois quand même pas le rapport entre le fait de tuer un personnage et l'adresse DNS, mais bon...
    En tout cas, maintenant j'ai (re)fini le jeu, je peux attendre le 2 sereinement.

    Mais merci quand même.
    Share this post

  5. #5
    solution

    cetter justement ça la solution
    Share this post

  6. #6
    Avatar de nongort Petit nouveau
    Inscrit
    octobre 2006
    Messages
    4
    Exact.

    Mais je vois toujours pas le rapport entre un ralentissement à des moments spécifiques dans le jeu et une adresse DNS incorrect.

    Enfin...
    Share this post

  7. #7
    Parce que quand les DRM du jeu détectent une connexion au net ils contactent régulièrement les serveurs d'Ubisoft.

    Et on dit merci qui ? Merci les gentils DRM de me pourrir mon jeu légalement acheté !
    Share this post

  8. #8
    Avatar de Mr-crow2 Petit nouveau
    Inscrit
    avril 2009
    Messages
    16
    Mesdames, Messieurs !

    Ah, je vous remercie du fond du cœur, chaque combat était un calvaire et maintenant, je profite a max ! Merci beaucoup

    <span class="ev_code_RED">For The Horde !</span>
    Share this post

  9. #9
    Avatar de Volcom_76 Petit nouveau
    Inscrit
    septembre 2009
    Messages
    4
    Bonjour bonjour !
    Jai acheté le jau il y a 3semaines environ (tardif je sais ) et j ai un probleme de lag dés que je tue quelqu'un ce qui menpeche de profiter du jeu. Or jai vu que tu avais eu laide de la pars d ubisoft dc pourrais tu maider aussi stp
    ps : ma config passe alaise

    Merci d'avence bonne journée

    Ride for life ; life for ride
    Share this post

  10. #10
    Avatar de nongort Petit nouveau
    Inscrit
    octobre 2006
    Messages
    4
    Salut,

    Tu as la réponse à ta question dans la troisième réponse de ce topic et le lien appelé solution posté par diabolik-earth.

    Bonne journée
    Share this post