1. #1
    Bonjour à tous

    J'ai réinstallé Splinter cell Double agent après avoir recommencé les 3 premiers volets.

    Je lance le jeu en mode solo, et dès que je veux commencer une nouvelle partie ou faire l'entrainement je reçois un retour windows avec l'erreur suivant :

    AppName: splintercell4.exe AppVer: 0.0.0.0 ModName: core.dll
    ModVer: 0.0.0.0 Offset: 00016fab
    Config :
    7950GX2 (maj ok)
    intel core2duo 82000 (maj ?)
    4go ddr2
    xp familial (maj ok)
    Splinter cell double agent (maj ok)

    J'ai parcouru de nombreux forums, j'ai testé pleins d'astuces même celles qui n'ont pas de rapport comme le "-ll" ou votre "paul.dll", rien à faire toujours ce retour windows.

    PS: j'ai déjà joué et fini 2 fois le jeu sur mon pc donc je penche pour un problème logiciel plus que matériel.

    J'ai testé de remplacer core.dll du fichier system par une autre dll trouvé sur internet, je reçois une erreur complètement à part, j'ai même testé de remplacer le .exe par un crack pensant à un fichier sur le cd corrumpu mais rien de probant.
    Share this post

  2. #2
    Bonjour à tous

    J'ai réinstallé Splinter cell Double agent après avoir recommencé les 3 premiers volets.

    Je lance le jeu en mode solo, et dès que je veux commencer une nouvelle partie ou faire l'entrainement je reçois un retour windows avec l'erreur suivant :

    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">
    AppName: splintercell4.exe AppVer: 0.0.0.0 ModName: core.dll
    ModVer: 0.0.0.0 Offset: 00016fab </div></BLOCKQUOTE>

    Config :
    7950GX2 (maj ok)
    intel core2duo 82000 (maj ?)
    4go ddr2
    xp familial (maj ok)
    Splinter cell double agent (maj ok)

    J'ai parcouru de nombreux forums, j'ai testé pleins d'astuces même celles qui n'ont pas de rapport comme le "-ll" ou votre "paul.dll", rien à faire toujours ce retour windows.

    PS: j'ai déjà joué et fini 2 fois le jeu sur mon pc donc je penche pour un problème logiciel plus que matériel.

    J'ai testé de remplacer core.dll du fichier system par une autre dll trouvé sur internet, je reçois une erreur complètement à part, j'ai même testé de remplacer le .exe par un crack pensant à un fichier sur le cd corrumpu mais rien de probant.
    Share this post

  3. #3
    Avatar de krisp_rolls Forumeur permanent
    Inscrit
    mai 2004
    Messages
    3 685
    Remets le core.dll d'origine, ce nom est tellement générique que tu vas tomber sur n'importe quoi en cherchant sur le net. Qui plus est, le jeu à proprement parlé n'est pas en cause, il doit surtout s'agir d'une incompatibilité avec ton système. Ou quelque chose que tu fais mal, car l'erreur paraît bizarre... Je ne sais même pas par ou commencer pour résoudre ton problème
    Directx est-il à jour? As-tu essayé avec les options graphiques les plus basses possibles, juste pour voir si ça lance?
    Share this post

  4. #4
    Salut à toi

    J'ai désinstallé et réinstallé SCDA donc le core.dll est à nouveau celui d'origine.

    J'ai déjà essayé avec tout les graphismes au minimum, la première fois que j'y ai joué le bug graphique entre AA/HDR était apparu donc je sais comment prévenir le graphisme sur la version pc. Tout au minimum sans AA/HDR et désactivés dans le panneau de controle Nvidia aussi avec différentes résolutions etcc... nada.

    Quant à directx j'ai essayé avec la version fournie par le jeu lui même et avec la dernière version.

    Je vais essayé de choper un driver vidéo un peu plus ancien pour voir si ça vient pas de ce coté mais j'en doute
    Share this post

  5. #5
    Avatar de krisp_rolls Forumeur permanent
    Inscrit
    mai 2004
    Messages
    3 685
    Quand on ne sait pas d'ou vient le problème, il faut essayer les grands classiques =)
    Share this post

  6. #6
    1 : http://www.nvidia.fr/page/home.html
    2 : "Téléchargements de pilotes"
    3 : "Pilotes Bêta et pilotes archivés"
    4 : ancien pilote trouvé
    5 : installation
    6 : SCDA marche !

    m'kay !
    Share this post

  7. #7
    Je me disais aussi ....

    deuxième mission, je sauve jamie du garde, je monte l'echelle pour atteindre l'hélico du journaliste et BIM

    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">
    AppName: splintercell4.exe AppVer: 0.0.0.0 ModName: echelonai.dll
    ModVer: 0.0.0.0 Offset: 00053c28 </div></BLOCKQUOTE>

    echelonai.dll
    EchelonAI soit l'IA d'Echelon
    Share this post

  8. #8
    Avatar de krisp_rolls Forumeur permanent
    Inscrit
    mai 2004
    Messages
    3 685
    Réessaye avec un autre driver
    Honnêtement ça doit être un truc dans ce goût là...
    Share this post