1. #1
    Avatar de prigal Petit nouveau
    Inscrit
    novembre 2004
    Messages
    3
    bonsoir,gros probleme de bugs avec les carte ATI que faire
    Share this post

  2. #2
    Avatar de prigal Petit nouveau
    Inscrit
    novembre 2004
    Messages
    3
    bonsoir,gros probleme de bugs avec les carte ATI que faire
    Share this post

  3. #3
    Avatar de youn77 Petit nouveau
    Inscrit
    janvier 2004
    Messages
    29
    Je pense que la première chose à faire est de donner plus d'informations :
    - type de carte graphique
    - détails des différents bug.
    Ensuite, je suis sur que tu trouveras quelqun ici pour t'aider.
    Share this post

  4. #4
    Avatar de joestarr1980 Petit nouveau
    Inscrit
    novembre 2004
    Messages
    11
    J ai une ASUS Ati 9200se 128 Mo , j ai un problème avec l eau comme si il y avait une superposiiton avec l eau et une fine couche de papier transparent ce qui fé que j ai une couleur bleu mais taché ce qui rend pas très perseptible la surface.

    De plus une fois installé le programme pour gagner des FPS en mettant le mode en parfait décrit ci dessous de notre topic alors là l eau est grise c est carrément horrible meme si je gagne en fluidité.

    Est-ce un problème de drivers de macarte graphique (j ai le catalyst 4.11 s y je me rappelle bien) ?

    Merci par avance....
    Share this post

  5. #5
    Avatar de takoradi Membre de passage
    Inscrit
    novembre 2003
    Messages
    51
    je pense que ta carte graphique n'est tout simplement pas assez puissante .... même les 9800 pro sont à la peine ... il y a de nombreux topics qui parlent de ce problème depuis le lancement du jeu, Faw-Spit a proposé une solution intéressante pour les possesseurs de cartes ati
    Share this post

  6. #6
    Avatar de UF-Josse Forumeur permanent
    Inscrit
    avril 2002
    Messages
    3 062
    Je trouve pas que ma 9800 pro soit si à la peine que ça (avec un p4 3.0ghz et un go de ram derrière quand même





    Va voir sur les news et le forum C6, il y a toutes les explications et différentes configs qui pourraient te convenir.

    Maintenant, c'est sur qu'une 9200 ne fera pas de miracles, mais.... ça devrait pouvoir s'arranger un peu
    Share this post

  7. #7
    Avatar de takoradi Membre de passage
    Inscrit
    novembre 2003
    Messages
    51
    ben ma 9800 pro (avec xp2500+ @ 2GHz et 1 Go ram) elle "saccade" qd il y a beaucoup d'objets (pearl harbor ou midway)... sinon en mode perfect j'ai les mêmes images que toi
    Share this post

  8. #8
    Avatar de prigal Petit nouveau
    Inscrit
    novembre 2004
    Messages
    3
    Ma carte et une ati 9600 g un p4 3.4 ghz le probleme du bug limage ce bloque il faut redemarer l ordinateur
    Share this post

  9. #9
    Avatar de DR_Woody__ Petit nouveau
    Inscrit
    novembre 2004
    Messages
    11
    Tu as essayé le fichier .dll dispo sur C6 ? Ca améliore la situation sur pas mal de configs

    Par contre, il faut respecter les réglages donnés dans le Faq.
    Share this post

  10. #10
    Avatar de EFG_beber Passionné des forums
    Inscrit
    octobre 2003
    Messages
    287
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by joestarr1980:
    J ai une ASUS Ati 9200se 128 Mo , j ai un problème avec l eau comme si il y avait une superposiiton avec l eau et une fine couche de papier transparent ce qui fé que j ai une couleur bleu mais taché ce qui rend pas très perseptible la surface.

    De plus une fois installé le programme pour gagner des FPS en mettant le mode en parfait décrit ci dessous de notre topic alors là l eau est grise c est carrément horrible meme si je gagne en fluidité.

    Est-ce un problème de drivers de macarte graphique (j ai le catalyst 4.11 s y je me rappelle bien) ?

    Merci par avance.... <HR></BLOCKQUOTE>
    pour la dll je pense que ça servira a rien car ta carte ne gère pas les ps2.0 mais tu peux toujours tester.
    Sinon le probleme est que ta carte est assez agé donc ne t'ettend pas à des miracles.
    tu peux toujours mettre le mode perfect pour avoir des micro vagues géré via les ps1.4 mais ça bouffe énormement de fps.
    Share this post