1. #1
    Lorsque j'ouvre l'Install Shield, lorsque le chargement est terminé, il bug et plus rien se produit. De plus, il indique, dans les Processus, Pas de Réponse...je l'ai testé avec plusieurs sites, voir si c'était le problème, mais non...
    Share this post

  2. #2
    Lorsque j'ouvre l'Install Shield, lorsque le chargement est terminé, il bug et plus rien se produit. De plus, il indique, dans les Processus, Pas de Réponse...je l'ai testé avec plusieurs sites, voir si c'était le problème, mais non...
    Share this post

  3. #3
    tu est comme moi un pressé de la vie
    en faite l'installation marche mais faut atendre c tous et ne rien faire moi aussi je trouvé sa long est j'avais "pas de reponse" aussi.
    Mais en faite tu le laisse faire puis sa sera ok normalement.
    Share this post

  4. #4
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">tu est comme moi un pressé de la vie Smile </div></BLOCKQUOTE>

    Alors, pour vous, petite astuce: vous pouvez extraire les fichiers d'install du stub homm5_demo.exe avec winrar. Ça ira plus vite. Et vous lancez Disk1\Setup.exe à la main.
    Share this post

  5. #5
    Avatar de gastaman Petit nouveau
    Inscrit
    avril 2006
    Messages
    4
    Bonjour,
    j'ai le même problème sur mon PC
    mais je ne vois pas comment je peux le décompresser sans passer par l'éxécutable
    Le truc étrange c'est que ça ne bloquait pas au même moment que vous...
    ça s'arrête après le premier remplissage de la barre concernant l'action "reading contents" et que ça bloque en me mettant "not enough space" alors qu'il y a la place. Par contre ça à l'air de marché sur mon pc au bureau, enfin je dépasse le point de blocage que j'ai chez moi.
    Si vous avez des idées ..... ^^

    merci d'avance
    Share this post

  6. #6
    Avatar de waskol Petit nouveau
    Inscrit
    avril 2006
    Messages
    27
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by gastaman:
    Bonjour,
    j'ai le même problème sur mon PC
    mais je ne vois pas comment je peux le décompresser sans passer par l'éxécutable
    Le truc étrange c'est que ça ne bloquait pas au même moment que vous...
    ça s'arrête après le premier remplissage de la barre concernant l'action "reading contents" et que ça bloque en me mettant "not enough space" alors qu'il y a la place. Par contre ça à l'air de marché sur mon pc au bureau, enfin je dépasse le point de blocage que j'ai chez moi.
    Si vous avez des idées ..... ^^

    merci d'avance </div></BLOCKQUOTE>

    Tu peux faire ça en installant Winrar par exemple.
    Ensuite, après cette installation, tu fais un clic-droit sur ton fichier, et tu as une option Extraire vers
    Share this post

  7. #7
    Avatar de gastaman Petit nouveau
    Inscrit
    avril 2006
    Messages
    4
    merci
    En fait comme j'utilise winAce d'habitude, il ne me proposais pas le choix mais avec WinRar installé ça marche mieux forcement...Je testerias l'install cette fois-ci.

    Merci pour la réponse
    Share this post

  8. #8
    Bonjour,
    Je ne peux pas installer le jeu, version basique.
    En fait j'ai lancé l'install une premiere fois, la barre de progression est arrivée à 100% (un peu vite j'ai trouvé), puis plus rien.
    J'ai attendu une dizaine de minutes, toujours rien, hop ctrl alt supp et basta...
    Problème, maintenant que je veux le "réinstaller", le système me lance la fenetre de désinstall quand je clique sur setup...
    Ok, je désinstall, je reclique sur setup.exe... re-désinstallation et ainsi de suite.

    Comment faire, quelqu'un a-t-il une petite idée avant que je rapporte ce jeu qui ne veut même pas s'installer??? (&lt;- mode /marre des jeux vidéos qui foirent dès l'installation)

    petite précision, ma config ça va, elle est fonctionnelle et suffisament puissante

    d'avance merci
    Share this post

  9. #9
    Si la désinstallation ne réinitialise pas, c'est qu'il doit rester des clés dans le registre, voire peut-être des fichiers.
    Essaie de les supprimer à la main, avec précaution bien sûr.
    Share this post

  10. #10
    vi c'est que je m'étais dit, j'ai supprimé manuellement le repertoire d'install, mais rien à faire.
    Pour les clés de registres (ça doit donc être ça), comment effectuer la recherche de celles-ci pour les gicler?
    j'ouvre un reg edit mais je ne sais pas quel mot clé rechercher.

    edit

    hkeylocalmachine/software/ubisoft, je trouve 3 clés, dont une install, et une désinstall.
    Ce sont celles-ci? j'ai peur de les désinstaller de ma propre initiative, ayant fait une réinstallation système complète recemment, ça craint du boudin si je bousille celui-ci
    Share this post