1. #1
    Bonjour à tous,

    Je me suis achete un joli jouet pour jouer à anno 1404 et ca plante !!!

    Lorsque je lance une serie d'action souvant nautique, le jeu se fige le sablier tourne sans que cela ne s'arrete.

    Je passe ensuite par le gestionnaire de taches pour deplanter puis impossible de recpuerer le jeux.

    Une idée sur ce que je peux faire ????


    Merci de votre aide, c'est tellement frustrant ....

    Ci dessous la config de mon portable

    Qosmio x500
    chipset Intel PM55+ICH9M, un processeur Core i7-720QM (1.6 GHz, 6 Mo de cache), 4 Go DDR3 1066 MHz (8 Go max), 2 disques durs SATA de 320 Go à 5400 tr/min, une carte graphique Geforce GTS 250M 1 Go GDDR5 dédiés jusqu’à 3.3 Go TurboCache, un écran 18.4’’


    julienheintz
    Voir le profil public
    Envoyer un message privé à julienheintz
    Trouver plus de messages par julienheintz
    Ajouter julienheintz à votre liste d'amis
    Share this post

  2. #2
    Bonjour à tous,

    Je me suis achete un joli jouet pour jouer à anno 1404 et ca plante !!!

    Lorsque je lance une serie d'action souvant nautique, le jeu se fige le sablier tourne sans que cela ne s'arrete.

    Je passe ensuite par le gestionnaire de taches pour deplanter puis impossible de recpuerer le jeux.

    Une idée sur ce que je peux faire ????


    Merci de votre aide, c'est tellement frustrant ....

    Ci dessous la config de mon portable

    Qosmio x500
    chipset Intel PM55+ICH9M, un processeur Core i7-720QM (1.6 GHz, 6 Mo de cache), 4 Go DDR3 1066 MHz (8 Go max), 2 disques durs SATA de 320 Go à 5400 tr/min, une carte graphique Geforce GTS 250M 1 Go GDDR5 dédiés jusqu’à 3.3 Go TurboCache, un écran 18.4’’


    julienheintz
    Voir le profil public
    Envoyer un message privé à julienheintz
    Trouver plus de messages par julienheintz
    Ajouter julienheintz à votre liste d'amis
    Share this post

  3. #3
    Avatar de Lhibou2007 Membre à temps plein
    Inscrit
    décembre 2007
    Messages
    726
    Comme c'est un ordinateur de marque, il est peu probable que les pilotes de ta carte graphique soient à jour: http://www.nvidia.com
    Share this post

  4. #4
    ok je vais re verifier, mais sur le site je n ai pas trouvé de pilote pour ma carte graphique ....
    Share this post