1. #1
    Avatar de atschoum1 Petit nouveau
    Inscrit
    décembre 2006
    Messages
    1
    Certains d'entre vous ont peut-être un problème avec les armes magiques dans Dark Messiah : celles-ci créent des sortes de trainées lumineuses qui restent sur l'écran et bloquent la visibilité.

    J'ai eu le problème et je m'étais presque résigné à finir le jeu avec les armes de bases, quand je suis tombé par hasard sur une manip' qui fait disparaître les trainées, du moins sur ma config.

    Je ne sais pas si ça marchera avec vous, mais en tout cas, voilà comment ça fonctionne chez moi :
    1. Aller dans les options vidéos avancée
    2. Régler les Shaders sur "Min" et le HDR sur "Optimal"
    3. Attendre que le jeu se recharge.
    4. Retouner dans les options vidéos
    5. Régler les Shaders sur "Max" et le HDR sur "Sans"
    6. Attendre que le jeu se recharge
    7. Enjoy ! Rien de plus jouissif que de tronçonner des goules avec le Croc du Dragon ou de carboniser les araignées avec l'épée du Magma.

    Pour info, ma config est la suivante :
    - Système : Windows XP Edition Familiale SP2
    - Processeur : Intel Core Duo T2300E @ 1666 MHz
    - Carte : NVidia GeForce Go 7400, avec Turbocache de 128 Mo
    - Driver carte : version non homologuée téléchargé ici :
    http://www.laptopvideo2go.com/forum/...howtopic=10098

    En espérant que cela permette de dépanner du monde, dans l'attente du mythique patch 1.2...
    Share this post

  2. #2
    Avatar de atschoum1 Petit nouveau
    Inscrit
    décembre 2006
    Messages
    1
    Certains d'entre vous ont peut-être un problème avec les armes magiques dans Dark Messiah : celles-ci créent des sortes de trainées lumineuses qui restent sur l'écran et bloquent la visibilité.

    J'ai eu le problème et je m'étais presque résigné à finir le jeu avec les armes de bases, quand je suis tombé par hasard sur une manip' qui fait disparaître les trainées, du moins sur ma config.

    Je ne sais pas si ça marchera avec vous, mais en tout cas, voilà comment ça fonctionne chez moi :
    1. Aller dans les options vidéos avancée
    2. Régler les Shaders sur "Min" et le HDR sur "Optimal"
    3. Attendre que le jeu se recharge.
    4. Retouner dans les options vidéos
    5. Régler les Shaders sur "Max" et le HDR sur "Sans"
    6. Attendre que le jeu se recharge
    7. Enjoy ! Rien de plus jouissif que de tronçonner des goules avec le Croc du Dragon ou de carboniser les araignées avec l'épée du Magma.

    Pour info, ma config est la suivante :
    - Système : Windows XP Edition Familiale SP2
    - Processeur : Intel Core Duo T2300E @ 1666 MHz
    - Carte : NVidia GeForce Go 7400, avec Turbocache de 128 Mo
    - Driver carte : version non homologuée téléchargé ici :
    http://www.laptopvideo2go.com/forum/...howtopic=10098

    En espérant que cela permette de dépanner du monde, dans l'attente du mythique patch 1.2...
    Share this post

  3. #3
    Avatar de blind1988 Petit nouveau
    Inscrit
    novembre 2006
    Messages
    18
    lol ben ecoute c'est surtout si ton pc ram car cet effet est vachement beau et les developpeur l'on pas fait pour l'enlever moi personnelement sa ne me gene pas et j'trouve sa bien donc voili voilou mdr
    Share this post

  4. #4
    Avatar de blind1988 Petit nouveau
    Inscrit
    novembre 2006
    Messages
    18
    ah oui j'oubliais patch mythique surtout pour le multi car moi le jeu marche nikel depuis que je l'ai avant la sortie du patch je l'avait deja fini et la seule chose que j'avais trouve un peu con c'etait que les armes indestructibles ben l'etaient quand meme mais bon mon bouclier c'etait detruit juste avant de combattre arantir qui n'est pas tres fort (mode normal) et je signal que meme avec le patch 1.1 quand on est sur une corde qui balance trop pres d'un mur on rentre quand meme dedans mdr ( le mur).
    Share this post