1. #1
    Avatar de knackfsx Petit nouveau
    Inscrit
    octobre 2011
    Messages
    7
    Bonjour

    je viens d'acquérir le jeu via la plate forme steam après un test de votre démo.
    Malheureusement lorsque je souhaite lancer le jeu, je double clic et rien ne se passe.
    Mes pilotes, direct x etc... sont tous à jour

    j'ai désinstallé et réinstallé (donc retéléchargé via steam :/) 3 fois et toujours le même soucis

    j'ai également désinstallé la démo et nettoyé la base de registre

    au premier lancement il m'installe direct x et les 4 étapes de lancement et ensuite chou blanc, plus rien

    j'ai beau redémarrer, essayer à nouveau rien ne se passe

    Si une âme charitable a une solution, je suis preneur

    cdt
    Share this post

  2. #2
    Avatar de knackfsx Petit nouveau
    Inscrit
    octobre 2011
    Messages
    7
    Bonjour

    je viens d'acquérir le jeu via la plate forme steam après un test de votre démo.
    Malheureusement lorsque je souhaite lancer le jeu, je double clic et rien ne se passe.
    Mes pilotes, direct x etc... sont tous à jour

    j'ai désinstallé et réinstallé (donc retéléchargé via steam :/) 3 fois et toujours le même soucis

    j'ai également désinstallé la démo et nettoyé la base de registre

    au premier lancement il m'installe direct x et les 4 étapes de lancement et ensuite chou blanc, plus rien

    j'ai beau redémarrer, essayer à nouveau rien ne se passe

    Si une âme charitable a une solution, je suis preneur

    cdt
    Share this post

  3. #3
    Avatar de Shadowinds995 Forumeur permanent
    Inscrit
    août 2010
    Lieu
    Atlantide
    Messages
    4 059
    Salut,
    Bon pour dire vrai, je n'y connais rien en problème informatique mais je vais essayer de trouver quelqu'un qui peut être pourra t'aider.
    Share this post

  4. #4
    Avatar de knackfsx Petit nouveau
    Inscrit
    octobre 2011
    Messages
    7
    merci Gaute24

    car pour le moment je pleure mes 49€ lol
    Share this post

  5. #5
    Avatar de knackfsx Petit nouveau
    Inscrit
    octobre 2011
    Messages
    7
    bonjour

    problème solutionné en effaçant mon dossier driver san francisco présent dans mes documents

    ensuite réinstallation via steam et depuis ça fonctionne

    on est toujours mieux servi que par soi même

    cdt
    Share this post

  6. #6
    Avatar de Dart999 Petit nouveau
    Inscrit
    octobre 2011
    Messages
    8
    Salut,

    Dis moi Knackfsx, déjà comment prononce tu ton pseudo ??? J'imagine la tête des personnes qui te croisent sur un serveur vocal :P

    Mais plus sérieusement le dossier dont tu parles est bien le dossier
    C:\Users\%USERNAME%\Documents\Ubisoft\Driver San Francisco ?

    Si c'est bien celui-là ça n'a pas marché pour moi...
    M'enfin bon, en parallèle j'ai fais une requête au support Ubi, je verrais bien ce qu'ils me diront.
    Share this post

  7. #7
    Avatar de reese91360 Petit nouveau
    Inscrit
    octobre 2011
    Messages
    7
    hey dart999
    ils te diront cela :

    Bonjour,

    Merci d’avoir contacté le Support Technique d’Ubisoft concernant Driver: San Francisco.

    Pour répondre à ce courriel, utiliser le bouton qui se trouve en bas de la page. (S’il vous plaît ne créez pas un nouveau rapport d’incident)
    Pour pouvoir diagnostiquer correctement le problème que vous rencontrez, veuillez suivre la procédure suivante :
    1. Désactiver toutes les applications fonctionnant en arrière plan-
    Allez dans le menu « Démarrer » et faites « Exécuter » ou faites « Touche Windows + touche R »
    Tapez msconfig et faites « entrer »
    Allez sur l’onglet « Start up »
    Choisissez l’option «Tout désactiver »
    Cliquez sur «Appliquer» puis « |Fermer » ou « OK » et choisissez « Redémarrer »

    2. Effacer les fichiers temporaires
    Allez dans le menu « Démarrer » et faites « Exécuter » ou faites « Touche Windows + touche R
    Saisissez « %temp% » et appuyez sur « entrer »
    Allez dans la barre des menus et choisissez « Edition>Tout sélectionner »
    Supprimez tous les fichiers

    3. Vous assurer d’avoir les pilotes à jour pour votre carte vidéo, son, carte mère et processeur.

    Il est important que vos composants soient mis à jours avec les derniers pilotes. S’ils ne sont pas à jours cela peut poser de nombreux problèmes différents. Pour mettre à jour votre carte vidéo/son il vaut mieux vous adresser aux fabricants de celles-ci. En ce qui concerne les pilotes de la carte mère/processeurs, veuillez vous adresser au fabricant de votre ordinateur.

    Si vous possédez un ordinateur portable, vous devez vous adresser au site web du fabricant de votre ordinateur pour mettre à jour tous les pilotes.
    Si vous avez d’autres questions ou si vous rencontrez d’autres problèmes n’hésitez pas à nous recontacter et nous vous assisterons avec plaisir.

    Cordialement,



    Gerald
    Support Technique d’Ubisoft



    Et ca ne marchera toujours pas
    Share this post

  8. #8
    Avatar de Dart999 Petit nouveau
    Inscrit
    octobre 2011
    Messages
    8
    Hum ça risque de m'énerver ^^

    Je suis même aller jusqu'à formater rien que pour ça, pour voir si je n'avais pas une lib c++ qui ne faisait pas tout foirer alors si il me parle des lieux communs comme les drivers ça va me saouled ^^
    Share this post

  9. #9
    Avatar de isoka33 Petit nouveau
    Inscrit
    octobre 2011
    Messages
    1
    Salut a tous!

    Même si le probleme est resolu, j'ai une autre reponse a apporter au probleme d'installation sur PC.

    Si le setup.exe ne se lance pas allez dans le repertoire temporaire indiqué par le support d'ubi.

    Ouvrez le repertoire DriverSF et cliquez sur setup.exe.

    Si ça fonctionne, tant mieux.

    Si ça ne fonctionne pas, windows va vous demander soit "Ce programme c'est bien installé" soit "reinstaller ce programme avec les parametres recommandés".

    Cliquez sur le deuxieme: "reinstaller ce programme avec les parametres recommandés"

    Normalement ça devrais fonctionner par la suite
    Share this post

  10. #10
    Avatar de knackfsx Petit nouveau
    Inscrit
    octobre 2011
    Messages
    7
    visiblement il y a plusieurs possibilités pour lancer le jeu et/ou l'installer

    chez certains sous windows 7 64 il suffisait de faire clic droit executer en tant qu'administrateur, d'autres personnes un clic droit sur l'exe puis propriété lancer ce programme en mode compatibilité windows xp

    chez moi la solution effacer tout le dossier documents que dart999 mentionne

    C:\Users\%USERNAME%\Documents\Ubisoft\Driver San Francisco

    j'ai également effacé tout mon dossier temp

    ensuite j'ai lu sur un autre forum que pour certains c'était un problème de c++ d'autres de drivers nvidia pas à jour

    je pense qu'un topic regroupant toutes les possibilités serait le bienvenu

    bon courage à tous!

    PS: pour dart999 pour le vocal c'est knack tout simplement
    Share this post