1. #1
    Avatar de defonsator Fidèle des forums
    Inscrit
    septembre 2005
    Messages
    157
    J'ai un problème sur le jeu online.
    Je ne peux accèder aux jeux où juste à un ou deux et pourtant sa ne sont pas forcèment des games en version 1.2.
    Je me demande si c'est la version collector qui n'est pas compatible ou bien quelque chose dans ce genre si...
    merci de bien vouloir m'aider ^^.
    Share this post

  2. #2
    je n'ai pas compris ta questions !
    Share this post

  3. #3
    Avatar de defonsator Fidèle des forums
    Inscrit
    septembre 2005
    Messages
    157
    Quand j'essaie de jouer sur le net via ubisoft je ne peux pas rejoindre toutes les games qui sont proposées et malgrès le fait quelles soient en version 1.2.
    Si on pourrait m'expliquer pourquoi et si cela est dut au fait que je possède la version collector...
    Share this post

  4. #4
    je ne pense pas que sa soit la version collector ! tu la pris ou ta version pour info?
    Share this post

  5. #5
    Avatar de defonsator Fidèle des forums
    Inscrit
    septembre 2005
    Messages
    157
    Je me rapel plus ou j'ai pris la version 1.2...
    Sur le site archangel castle je crois.
    J'ai l'impression d'être le seul à avoir ce problème :/
    Share this post