1. #1
    Avatar de jbgarbay Petit nouveau
    Inscrit
    octobre 2006
    Messages
    7
    Bonjour, je viens de passer à Windows Vista et lorsque j'ai voulu jouer à R6 Vegas, le jeu s'installe, demarre mais plante avant d'arriver à l'ecran titre. Quelqu'un aurait une astuce ou saurait si un patch est prévu pour la compatibilité avec Vista ??
    Merci !
    Share this post

  2. #2
    Avatar de picasso.fr Membre de passage
    Inscrit
    janvier 2002
    Messages
    63
    A la base, je sais que vegas marche sous vista, plusieur de chez nous joue la dessus !
    WWW.TEAM-FB.ORG
    Share this post

  3. #3
    Avatar de D7ave Forumeur fou
    Inscrit
    mars 2002
    Lieu
    Grenoble
    Messages
    1 819
    Mise à jour Xp->Vista ou alors tu as fait une install complète?

    La citation du jour:
    Le jour où Microsoft vendra qq chose qui ne plantera pas, ce sera surement des clous.
    Share this post

  4. #4
    Avatar de jbgarbay Petit nouveau
    Inscrit
    octobre 2006
    Messages
    7
    c'est une installation direct, ma config : athlon 64 x2 4800, 7950GX2 et 2Go de ram.
    Share this post

  5. #5
    Bonjour à tous...

    j'interviens sur ce forum car je suis dans la même situation que jbgarbay...

    il se trouve que j'ai commencé à jouer à R6Vegas sous windows XP, le jeu fonctionnant parfaitement.

    Ces jours ci, j'ai installé vista et par conséquence, j'ai réinstallé R6Vegas sous vista...
    depuis, il m'est impossible d'accéder au jeu. en effet, à chaque fois que je lance le jeu, celui ci plante au niveau du démarrage, lors du chargement qui suit la présentation des studios de conception. il m'est donc impossible d'accéder au menu principal.

    je répète que le jeu fonctionnait parfaitement sous xp.

    ma config :
    vista 32bit ultimate
    Athlon 4000+
    1go de ram
    7900 GTO

    j'espère que vous trouverez une solution à mon pb car je n'ai vraiment pas envie de réinstaller xp!!!

    Merci d'avance.
    Share this post

  6. #6
    Bonjour,

    Si ça peut donner une piste :
    J'ai un problème plus explicite avec Rainbow Six sous vista :
    Le logiciel de protection que necessite le jeu ne peut s'installer car il necessite un compte avec des droits admin. Oui, mais bon, mon user est admin. ?un bug de compatibilité qui ferait planter l'utilisation du soft de protection? en tout cas, mon pb intervient lui aussi en phase de lancement.
    Et je confirme que sous XP no soucy.
    Gilles M
    Share this post