1. #1
    Salut à tous,

    voilà j'ai un petit problème que je n'ai pas vu répertorié ici, j'ai installé le jeu pas plus tard qu'hier, et tout va bien si ce n'est qu'aléatoirement, le jeu bug... les graphiques deviennent par moment soit verts fluo, soit rose, des polygones s'affichent... des lignes se dessinent sur l'écran, bref, on y voit plus grand chose.

    Curieusement, en changeant la résolution, le problème disparait... mais réapparait 5-10 minutes après, aucune résolution n'est épargnée.

    Ca vient donc forcément de ma carte graph mais comment cela se fait-il que je parvienne à voir le jeu correctement et qu'il ne bug pas parfois avant une heure de jeu (avec beaucoup de chance)?

    S'il vous plait, venez moi en aide, je sèche
    Share this post

  2. #2
    Salut à tous,

    voilà j'ai un petit problème que je n'ai pas vu répertorié ici, j'ai installé le jeu pas plus tard qu'hier, et tout va bien si ce n'est qu'aléatoirement, le jeu bug... les graphiques deviennent par moment soit verts fluo, soit rose, des polygones s'affichent... des lignes se dessinent sur l'écran, bref, on y voit plus grand chose.

    Curieusement, en changeant la résolution, le problème disparait... mais réapparait 5-10 minutes après, aucune résolution n'est épargnée.

    Ca vient donc forcément de ma carte graph mais comment cela se fait-il que je parvienne à voir le jeu correctement et qu'il ne bug pas parfois avant une heure de jeu (avec beaucoup de chance)?

    S'il vous plait, venez moi en aide, je sèche
    Share this post

  3. #3
    Ah j'oubliais, j'ai une GeForce 6200 turbocache...
    Share this post

  4. #4
    a tu la derniere version de t'es pilote graphique ?
    Share this post

  5. #5
    Oui, je les ai remis à jour hier...
    Share this post

  6. #6
    Je rencontre aussi un sérieux problème graphique, mais au niveau des textures. Et de la même façon que bm_1986, le problème est corrigé après un changement des paramètres vidéo, mais revient très rapidemment (moins de 30 secondes).
    En gros toutes les textures sont en très mauvaise qualité, elles ne sont plus constituées que d'un vague dégradé de couleur...
    Je possède un athlon 2800+, une ati radeon 9800 pro et 1 Go de ram et mes pilotes graphiques ainsi que directx sont à jour d'aujourd'hui.
    Share this post

  7. #7
    Petit up... :/
    Share this post