1. #1
    Avatar de mouchote Petit nouveau
    Inscrit
    novembre 2004
    Messages
    19
    Bonjour,

    J'avais configuré les vues instantanées avec le chapeau chinois, et ça marchais très bien avec IL2+AEP. Avec PF, ça marchais au début, puis sans avoir changé quoique ce soit, ça ne fonctionne plus. Autant vous dire le handicap lors des combats
    J'ais vérifié les paramètres de mon joystick, le chapeu chinois fonctionne bien, ainsi que dans d'autres simus...
    Quelqu'un a t'il eut le même problême ? Y'a t'il un remède ?

    Merci d'avance
    Share this post

  2. #2
    Avatar de NN_Sokol Forumeur fou
    Inscrit
    novembre 2001
    Messages
    2 047
    Arf quel est ton pb ?? ca marchait et ca marche plus c'est un peu court!

    Qu'entends tu par là? tu n'as plus de "balayage" et de retour au centre? si c'est ca l'emploi de la touche F9 (bascule vue instantanée/vue panoramique) devrait y remédier sinon explique tes symptômes
    Share this post

  3. #3
    Avatar de mouchote Petit nouveau
    Inscrit
    novembre 2004
    Messages
    19
    Merci Sokol !
    Il fallait bien que j'appui sur la touche F9, comme tu me l'a si bien préconisé
    Que c'est bête de ma part
    Share this post

  4. #4
    Avatar de NN_Sokol Forumeur fou
    Inscrit
    novembre 2001
    Messages
    2 047
    Rassure toi tu n'es pas le premier à qui ca arrive le diagnostic est relativement aisé et le remède aussi
    Share this post

  5. #5
    Avatar de asuswar12 Petit nouveau
    Inscrit
    décembre 2004
    Messages
    12
    oui moi aussi sa ma fait sa eseiller la toucher f9 sa devrai marcher
    Share this post