1. #1
    Avatar de hallscar Petit nouveau
    Inscrit
    février 2007
    Messages
    3
    salut
    j'ai un problème d'affichage lorsque je lance le jeux, et que j'arrive au menu général, j'ai un écran noir.
    Je jeux tourne (musique, et j'entends les bruit lorsque que mon curseur se déplace sur les menus).
    y a t'il une solution? j'ai la version 1.04
    Share this post

  2. #2
    Avatar de hallscar Petit nouveau
    Inscrit
    février 2007
    Messages
    3
    salut
    j'ai un problème d'affichage lorsque je lance le jeux, et que j'arrive au menu général, j'ai un écran noir.
    Je jeux tourne (musique, et j'entends les bruit lorsque que mon curseur se déplace sur les menus).
    y a t'il une solution? j'ai la version 1.04
    Share this post

  3. #3
    Avatar de tKt.Yu Modérateur
    Inscrit
    juillet 2003
    Messages
    1 971
    Est-ce que tu pourrais nous en dire plus au sujet de ta configuration materielle, carte graphique, processeur, memoire, version drivers etc.

    Pour un écran noir, j'opterai pour une carte graphique pas assez puissante, comme sur GRAW2
    Share this post

  4. #4
    Avatar de hallscar Petit nouveau
    Inscrit
    février 2007
    Messages
    3
    voila ma config:

    -athlon XP 3200+
    -1024mo de ram
    -X800 XT 256mo
    -catalyst 7.10 (les derniers)
    Share this post

  5. #5
    la probléme c ta carte graphique elle n'ai pas compatible pour ce jeu le minimun c x1600 pour les carte ati
    alors oui ta carte est trép puissante mais elle né pas compatible

    moi j'avais une 700x avant de joué a vegas, j'avais le meme probleme l'ecran etait noir y'avais que la zik

    donc soit tu achete un carte compatible voir o dos du jeu pour savoir les quels ,soit tu achete une autre compatible shader 3.0

    perso si tu change ta carte graphique juste pour ce jeu passe ton chemin ^^ ceci c mon opinion apres tu vera les moderateur vaut te trouver d'autre reponses possible ^^
    Share this post

  6. #6
    Avatar de hallscar Petit nouveau
    Inscrit
    février 2007
    Messages
    3
    yep je suis d'acc avec toi, ma x800xt me suffit tampis pour rainbow 6. C'est bizard que ubi ait pas penser à une émulation des shaders 3.0.

    @+
    Share this post