1. #1
    Avatar de Louis.Gr Petit nouveau
    Inscrit
    décembre 2009
    Messages
    4
    Bonjour,

    j'ai reçu Assassin's Creed version PC pour Noël.
    J'ai déjà installer plusieurs fois le jeu cette matinée sans qu'aucun programme ne soit ouvert si ce n'est que le programme d'installation. Le problème est toujours le même, je lance le jeu, j'y joue, disons 5 minutes, puis l'écran devient noir mais le son continue de fonctionner jusqu'au moment où je retombe sur le bureau avec un message d'erreur (Ci-Dessous). D'ailleurs, après ce bug, le graphisme de l'ordinateur est un peu laid.


    Comme vous le voyez, le graphisme est un peu compromis, je suis sur XP.


    Voici le message d'erreur, j'avais essayer le .exe DirectX9 à ce moment, mais lorsque j'allume le jeu avec le CD, c'est pareil.



    S'il vous plaît, pouvez-vous m'aider à remédier à ce problème ?



    J'ai déjà poster ce sujet dans la partie générale de Assassin's Creed car je n'avais pas vu la rubrique "Entraide Technique"
    Share this post

  2. #2
    Avatar de Louis.Gr Petit nouveau
    Inscrit
    décembre 2009
    Messages
    4
    Bonjour,

    j'ai reçu Assassin's Creed version PC pour Noël.
    J'ai déjà installer plusieurs fois le jeu cette matinée sans qu'aucun programme ne soit ouvert si ce n'est que le programme d'installation. Le problème est toujours le même, je lance le jeu, j'y joue, disons 5 minutes, puis l'écran devient noir mais le son continue de fonctionner jusqu'au moment où je retombe sur le bureau avec un message d'erreur (Ci-Dessous). D'ailleurs, après ce bug, le graphisme de l'ordinateur est un peu laid.


    Comme vous le voyez, le graphisme est un peu compromis, je suis sur XP.


    Voici le message d'erreur, j'avais essayer le .exe DirectX9 à ce moment, mais lorsque j'allume le jeu avec le CD, c'est pareil.



    S'il vous plaît, pouvez-vous m'aider à remédier à ce problème ?



    J'ai déjà poster ce sujet dans la partie générale de Assassin's Creed car je n'avais pas vu la rubrique "Entraide Technique"
    Share this post

  3. #3
    Bonjour,

    Ca semble clairement être un soucis avec ta carte graphique, mais je n'ai pas d'idée sur comment le résoudre.

    Tu peux obtenir le support officiel d'Ubisoft en allant à cette adresse : http://supportfr.ubi.com/
    Share this post

  4. #4
    Avatar de dragone169_120 Petit nouveau
    Inscrit
    décembre 2009
    Messages
    1
    Je ne suis pas un expert mais sa serait pas que il à directX 9 et que pou AC1 il faut DirectX10 ?

    Ou soit que ta carte grapique ne suporte pas le directX10.....
    Share this post

  5. #5
    Avatar de Louis.Gr Petit nouveau
    Inscrit
    décembre 2009
    Messages
    4
    Merci de votre réponse.
    Dragone169_120, DirectX10 est disponible que pour Vista, normalement .

    Et voici ma carte Graphique mais je suis désolé, je n'y connais rien. Donc si tu peux me dire si elle est compatible avec Assassin's Creed 1.

    Share this post

  6. #6
    Avatar de Louis.Gr Petit nouveau
    Inscrit
    décembre 2009
    Messages
    4
    Bonsoir, je viens de régler le problème moi-même, il s'agissait de la version des pilotes de ma Carte Graphique. Merci & désolé du dérangement.


    Bonne soirée
    Share this post