1. #1
    Bonjour,

    J'ai installé Assassin's creed sur mon PC avec Vista et je rencontre un problème au niveau du son: je n'entend pas les dialogues. Les lèvres bougent mais pas de son.

    J'ai vu sur le net que la solution était de modifier l'accélération matérielle graphique, MAIS ce n'est pas possible avec DirectX 10 et Vista.
    J'ai aussi mis à jours mes drivers mais pas de résultats.

    Est-ce qu'il existe un autre moyen pour Vista? S'il vous plait, je commence à désespérer.
    Share this post

  2. #2
    Bonjour,

    J'ai installé Assassin's creed sur mon PC avec Vista et je rencontre un problème au niveau du son: je n'entend pas les dialogues. Les lèvres bougent mais pas de son.

    J'ai vu sur le net que la solution était de modifier l'accélération matérielle graphique, MAIS ce n'est pas possible avec DirectX 10 et Vista.
    J'ai aussi mis à jours mes drivers mais pas de résultats.

    Est-ce qu'il existe un autre moyen pour Vista? S'il vous plait, je commence à désespérer.
    Share this post

  3. #3
    Avatar de Sonic24330 Forumeur permanent
    Inscrit
    avril 2007
    Messages
    2 566
    mansoursamy

    je te conseil de contacter Ubisoft:

    http://www.ubi.com/FR/Info/Inf...px?tagname=ContactUs
    Share this post

  4. #4
    haha
    Share this post

  5. #5
    Avatar de Lt_T4Z Fidèle des forums
    Inscrit
    novembre 2008
    Messages
    143
    comment as-tu installer le jeux? autorun ou aller sur le cd copier le fichier setup coller sur le bureau et boutondroit-executer comme admin? si tu n'as pas fait la 2eme option essaye, ca regle bcp de problème sur vista. Si c'est autre chose, clique droit sur l'icone de volume de ton ordi, périférique de lecture/haut parleur/propriété/stats avancées assure toi que les deux cases sont coché.

    Si ca ne marche toujours pas trouve quelqu'un de plus caller que toi en ordi.
    Share this post