1. #1
    Avatar de AzRalard Petit nouveau
    Inscrit
    juillet 2009
    Messages
    1
    Bonjour à tous,

    J'ai acheté Heroes V hier, dans l'idée de jouer en lan avec ma copine. On a tous les deux un pc portable asus similaire.

    Ma config :

    Intel dual core @1,6Ghz
    Radeon Xpres 1100
    2Go de ram
    Windows XP

    La sienne :

    Intel dual core @1,8Ghz
    Geforce 7300
    2Go de ram
    Vista

    Sur son pc, le jeu tourne impeccablement en 1024x768, textures à fond.
    Sur mon pc, même en 640x480 avec toutes les options au minimum / désactivées, le jeu doit tourner à mon avis à maximum 5~6 fps.

    Vu que nos configs sont quasiment similaires ( cartes graphiques intégrées en mousse, procs similaires ), je me demandais si quelqu'un avait déjà rencontré le même problème...

    Merci d'avance !
    Share this post

  2. #2
    Avatar de AzRalard Petit nouveau
    Inscrit
    juillet 2009
    Messages
    1
    Bonjour à tous,

    J'ai acheté Heroes V hier, dans l'idée de jouer en lan avec ma copine. On a tous les deux un pc portable asus similaire.

    Ma config :

    Intel dual core @1,6Ghz
    Radeon Xpres 1100
    2Go de ram
    Windows XP

    La sienne :

    Intel dual core @1,8Ghz
    Geforce 7300
    2Go de ram
    Vista

    Sur son pc, le jeu tourne impeccablement en 1024x768, textures à fond.
    Sur mon pc, même en 640x480 avec toutes les options au minimum / désactivées, le jeu doit tourner à mon avis à maximum 5~6 fps.

    Vu que nos configs sont quasiment similaires ( cartes graphiques intégrées en mousse, procs similaires ), je me demandais si quelqu'un avait déjà rencontré le même problème...

    Merci d'avance !
    Share this post