1. #1

    Mise à jour impossible

    Bonjour à tous, alors voilà, depuis quelque temps, je n'arrive toujours pas à mettre à jour mon assassin's creed revelation.

    Voici des screenshoots des messages que je recois, (après avoir lancé AC, il me propose de télécharger une mise à jour, jusque là, pas de problèmes, mais c'est après, pendant l'installation qu'il bug)



    et puis après:



    Voilà ! Je suis donc un peu perdu, c'est pourquoi j'aimerai avoir un peu d'aide ! merci d'avance !
    Share this post

  2. #2
    Avatar de LArlequine Petit nouveau
    Inscrit
    octobre 2011
    Lieu
    France
    Messages
    21

    J'ai exactement le même problème, et d'ailleurs depuis ça je ne peux plus jouer au mode multijoueurs
    Share this post

  3. #3
    Avatar de Kingsalt20 Modérateur Senior
    Inscrit
    octobre 2009
    Messages
    16 430
    Il faut désinstaller le jeu entièrement (en sauvegardant vos parties) puis le réinstaller et faire toutes les mises à jour sans toucher au "Jouer"

    En fait vous possédez une version antérieure de la V1.02

    Si cela ne marche pas il faudra les télécharger manuellement.

    http://static3.cdn.ubi.com/ac_revela...ns_1.02_eu.exe

    http://static3.cdn.ubi.com/ac_revela...ns_1.03_eu.exe
    Share this post

  4. #4
    Bonjour, et merci pour votre réponse.
    Cependant, j'ai 2/3 questions, si je désinstalle le jeu, il n'y aura pas de problèmes après pour utiliser la clé d'activation à nouveau ?
    A chaque fois que je jouais en mode "solo", je sauvegardais mes parties pendant le jeu, mais je ne sais pas si il existe un lien entre la synchronisation à la fin lorsque l'on quitte le jeu et la sauvegarde des parties.

    Merci !
    Share this post

  5. #5
    Avatar de lazare74 Membre de passage
    Inscrit
    juin 2011
    Messages
    91

    MaJ 1.03 impossible a installer

    Envoyé par LArlequine Go to original post
    J'ai exactement le même problème, et d'ailleurs depuis ça je ne peux plus jouer au mode multijoueurs
    J'ai ce problème de MaJ depuis 1 semaine alors je dis "non" a la demande mais j'ai de plus en plus de mal a trouver des parties en multi.
    MaJ 1.03
    fenètre 1 : Error while patching ACRSP.exe incorect source file

    fenetre 2 : error occured during updating ACRSP.exe

    Peut-etre je serais pas obliger de tout résinstaller ce serait mieux sinon je doit rien perdre de mon profil multi et les parties en solo on les enregistre ou?
    cordiazlement merci

    PS mème problème avec les liens de KINGSWORD20 donc il faut tout désinstaler?? fait ch..... mais je trouverais bien 1heure
    Share this post

  6. #6
    Avatar de Kingsalt20 Modérateur Senior
    Inscrit
    octobre 2009
    Messages
    16 430
    Malheureusement Lazare c'est le seul moyen qu'on ait trouvé pour le moment.

    Normalement si vous jouez en ligne tout est sauvegardé sur les serveurs Ubisoft. Sinon dans votre dossier Assassin's Creed Revelations.
    De toute façon quand vous désinstallez ils vous demandent de garder les parties.

    Pour ce qui est de la clé je pense pas que ce soit un problème.
    Share this post

  7. #7
    Avatar de lazare74 Membre de passage
    Inscrit
    juin 2011
    Messages
    91
    Ok je vais désinstaller parceque ce matin pas possible d'avoir une partie en multi ,ca rame ,j'arrive juste a avoir des deadmatch simple et encore .... ,ca m'amuse un moment mais la traque et les parties en équipes sont ma préférence merci
    Share this post

  8. #8
    Avatar de LordElnorsil Passionné des forums
    Inscrit
    avril 2011
    Messages
    386
    J'ai le même problème que toi ( voir topic en session générale ). http://forums-fr.ubi.com/showthread.php/50352-AC-Revelations-Patch-et-DLC/page28

    J'ai du réinstaller le jeu. Tu as la possibilité de ne pas supprimer les sauvegardes pendant la désinstallation. D'ailleurs je crois que les sauvegardes, au moins celles du multi, sont sur les serveurs de Ubi.

    J'ai maintenant la version 1.03

    Par contre, je ne trouve pas plus de parties multijoueur. Alors que je n'ai jamais eu de problèmes de recherches de parties, là je ne croise personne alors que l’activité est indiquée comme " moyenne " .
    Share this post

  9. #9
    J'ai exactement le même problème avec la version 1.03
    Share this post

  10. #10
    Bonjour ! Merci à tous d'avoir répondu, je suis "content" de ne pas être le seul à avoir ce problème !
    Je vais donc suivre vos conseils et vous tiendrai au jus !
    Share this post