1. #1
    Avatar de Coreylus Petit nouveau
    Inscrit
    mars 2011
    Messages
    24

    Guitare plu reconnu par le jeu apres quelques minutes

    Coucou tout le monde. alors voila, depuis hier j'ai le souci suivant.

    Je joue un petit moment et puis paf, la guitare n'est plu reconnu en jeu.

    Je quitte le jeu, le relance et la sa remarche. Probleme sa vient de m'arriver 4 fois en 1h...

    Des idées? Merci d'avance
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 667
    Bonjour,

    Possibilité d'un faux contact au niveau de la prise jack ou du côté usb ?
    Share this post

  3. #3
    Avatar de Coreylus Petit nouveau
    Inscrit
    mars 2011
    Messages
    24
    possible.

    Lorsque le souci arrive il m'est arrivé de débrancher le jack et le remettre mais sans succes. Du coup j'aurai tendance à dire que sa ne vient pas du jack.
    La prochaine fois je vais essayer de debrancher et rebrancher l'usb, cela etant j'ai eu le souci sur 2 ports differents.

    Je reteste sa
    Share this post

  4. #4
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 667
    Envoyé par Coreylus Go to original post
    possible.

    Lorsque le souci arrive il m'est arrivé de débrancher le jack et le remettre mais sans succes. Du coup j'aurai tendance à dire que sa ne vient pas du jack.
    La prochaine fois je vais essayer de debrancher et rebrancher l'usb, cela etant j'ai eu le souci sur 2 ports differents.

    Je reteste sa
    D'accord. N'ayant pas eu vent de ce souci ailleurs, ça semble assez spécifique. Possible que ça puisse venir sinon de la guitare ou d'une boucle du jeu qui bug, mais ça aurait été remonté plus souvent dans ce dernier cas à mon avis.
    Share this post

  5. #5
    Avatar de captcastor Petit nouveau
    Inscrit
    octobre 2012
    Messages
    1
    Bonjour.
    Pour ma part même problème que la personne si dessus.
    Au bout d'une heure à deux heures de jeu le signal de la guitare ne passe plus.
    Il me faut débrancher et rebrancher la prise usb et c'est reparti. Pour info je joue sur PC.
    On est pas les seuls : http://www.jeuxvideo.com/forums/1-26...ne-chanson.htm

    De plus sur de longues sessions, le jeu plante à la fermeture.
    Dans l'attente d'une explication ou mieux d'une solution.
    Share this post

  6. #6
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 667
    Envoyé par captcastor Go to original post
    Bonjour.
    Pour ma part même problème que la personne si dessus.
    Au bout d'une heure à deux heures de jeu le signal de la guitare ne passe plus.
    Il me faut débrancher et rebrancher la prise usb et c'est reparti. Pour info je joue sur PC.
    On est pas les seuls : http://www.jeuxvideo.com/forums/1-26...ne-chanson.htm

    De plus sur de longues sessions, le jeu plante à la fermeture.
    Dans l'attente d'une explication ou mieux d'une solution.
    Bonjour,

    D'accord, c'est noté. Je n'ai pas de réponse pour le moment, j'envoie une note à mes supérieurs et un message pour les développeurs. Je reviens vers vous dès que j'ai des nouvelles.
    Share this post

  7. #7
    Avatar de CrocPoulet Fidèle des forums
    Inscrit
    septembre 2012
    Messages
    126
    J'ai aussi eu le plantage à la fermeture du jeu après une longue session.
    Share this post

  8. #8
    Avatar de Coreylus Petit nouveau
    Inscrit
    mars 2011
    Messages
    24
    Oui le plantage à la fermeture du jeu sa m'est déjà arrivé aussi.

    Concernant le souci de guitare non reconnu, apres un redemarrage du pc et la suppression de skype le probleme n'est re-aparu qu'une seule fois en 2 jours (pas de reboot depuis (le pc est allumé h24))

    Cela peut donc venir de windows ou des drivers du cable.
    Share this post

  9. #9
    Avatar de CrocPoulet Fidèle des forums
    Inscrit
    septembre 2012
    Messages
    126
    j'ai eu le pb de non detection du son dans le jeu aussi hier, j'ai du debrancher et rebrancher le port usb 2 fois.
    Share this post

  10. #10
    Avatar de killergege83 Fidèle des forums
    Inscrit
    novembre 2012
    Messages
    135
    Envoyé par captcastor Go to original post
    Bonjour.
    Pour ma part même problème que la personne si dessus.
    Au bout d'une heure à deux heures de jeu le signal de la guitare ne passe plus.
    Il me faut débrancher et rebrancher la prise usb et c'est reparti. Pour info je joue sur PC.
    On est pas les seuls : http://www.jeuxvideo.com/forums/1-26...ne-chanson.htm

    De plus sur de longues sessions, le jeu plante à la fermeture.
    Dans l'attente d'une explication ou mieux d'une solution.
    Exactement les mêmes problèmes :
    - Plantage en quittant le jeu (l'écran devient tout blanc - je joue en full screen), même terminer le processus avec le gestionnaire de tâche ne semble pas fonctionner.
    - Perte du signal de la guitare occasionnellement (3 fois en 6-7 heures de jeu) qui nécessite de débrancher / rebrancher le câble USB. Par contre le jeu ne semble s'en rendre compte que lorsqu'on débranche (mise en pause automatique, etc.).
    Share this post