1. #1
    Avatar de Bylete Petit nouveau
    Inscrit
    janvier 2013
    Messages
    4

    impossible de se connecté a Uplay

    Bonjour, je viens de faire l'acquisition de "Assassin' s creed III" sur steam. l'installation se passe bien, sans problème !
    Don je lance le jeu, et sa me lance "Uplay", Bon ok je m'inscrit, mais je ne peut pas car ils me disent que je ne suis pas connecter ! Donc je décide d'attendre le lendemain pour voir si sa change !

    Alors je retente. Même problème donc je vais voir sur les forums de "uplay" et autres pour voir si quelqu'un a le même problème. Je vois que c'est a cause du pare feu windows ! Donc je l'enlève : rien de changer ! ensuite je vois que apparemment il faut COMODO ! et sa marche toujours pas donc s'il vous plait aidez moi ! :O
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Vous avez une connexion privée ?
    Share this post

  3. #3
    Avatar de Bylete Petit nouveau
    Inscrit
    janvier 2013
    Messages
    4
    Merci de votre réponse ! Mais désolé je suis loin d'être bon en informatique et je ne vois pas se qu'est une connexion Privée . Et je ne trouve pas de définition sur google.

    Par contre une navigation privée oui je sais se que sais !
    Share this post

  4. #4
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Envoyé par Bylete Go to original post
    Merci de votre réponse ! Mais désolé je suis loin d'être bon en informatique et je ne vois pas se qu'est une connexion Privée . Et je ne trouve pas de définition sur google.

    Par contre une navigation privée oui je sais se que sais !
    Est-ce que vous avez un abonnement Internet avec une box chez vous à laquelle vous vous connectez ?
    Share this post

  5. #5
    Avatar de Bylete Petit nouveau
    Inscrit
    janvier 2013
    Messages
    4
    oui !
    Share this post

  6. #6
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    D'accord, suivez ce chemin dans l'Explorateur Windows : C: \ Windows \ System32 \ drivers \ etc, supprimez le fichier hosts et essayer le jeu à nouveau
     1 people found this helpful
    Share this post

  7. #7
    Avatar de Bylete Petit nouveau
    Inscrit
    janvier 2013
    Messages
    4
    AHHHH ! Merci beaucoup !! sa marche enfin ! bonne continuation !
    Share this post

  8. #8
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Envoyé par Bylete Go to original post
    AHHHH ! Merci beaucoup !! sa marche enfin ! bonne continuation !
    De rien, bon jeu à vous.
    Share this post

  9. #9
    Avatar de vascose Petit nouveau
    Inscrit
    janvier 2013
    Messages
    1

    connection a uplay fail

    bonjour je viens d'acheter farcry 3 et voulant jouer au jeux impossible.
    le uplay ne veut pas se connecter pour pouvoir activer le jeux donc impossible a jouer meme en mode hors ligne.
    pouvait vous me donné un coup de pouce svp
    Share this post

  10. #10
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Avez-vous une connexion privée (une box chez vous à laquelle vous vous connectez) ?
    Share this post