1. #1
    Avatar de Equitus Petit nouveau
    Inscrit
    septembre 2012
    Messages
    12

    BUG Vidéo mi-noire

    Bonjour,

    Après avoir formaté mon PC portable, j'ai réinstallé heroes 6.

    A peine réinstallé, au lancement de la cinématique, j'ai mon la cinématique du début qui est coupée en deux la partie du dessus est un écran noir tandis que celle du dessous et la partie normale de la cinématique.

    Auriez-vous une idée de mon problème?
    Cela vient de nvidia ou d'un paramètre d'affichage quelconque ?

    Question subsidiaire pour les portables, est ce que le problème de compatibilité avec nvidia sont résolus.
    Oui/non si non vers quelles versions dois-je me tourner

    Merci d'avance pour votre aide
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Le souci a été reporté, il semble toucher plusieurs joueurs.
    Share this post

  3. #3
    L'explication et la solution ont été rapportées sur le forum d'Archangelcastle.com (entre autres).
    Share this post

  4. #4
    Avatar de Equitus Petit nouveau
    Inscrit
    septembre 2012
    Messages
    12
    Thantoeil, un grand merci pour ta réponse qui a fonctionné pour moi.
    Je vais noter la solution pour les prochains qui connaitraient le même embarras.

    il faut donc aller la supprimer manuellement dans le menu démarrer puis panneau de configuration/programmes/programmes et fonctionnalités/afficher les mises à jour installées...
    Il s'agit de la mise à jour de sécurité KB2803821 pour Windows 7


    Dernière question, le problème des portables et mise à jour nvidia est-il résolu ? Donc, puis-je mettre à jour mon pilote
    J'ai cru lire une note de mise à jour du 21/05 qui parle du bug de freeze de ville terminé mais est-ce ce problème là ?
    Share this post