1. #1
    Avatar de sayapo Petit nouveau
    Inscrit
    août 2013
    Messages
    2

    Probleme avec la complete edition de heroes VI

    J'ai installé le jeu et UPlay et quand je lance le jeu il plante avec un ecran noir n’aboutis à rien.

    J'aimerais pouvoir profiter de mon achat !!!
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Quelle est votre configuration ? Quel est le driver associé à votre carte graphique ?
    Share this post

  3. #3
    Avatar de sayapo Petit nouveau
    Inscrit
    août 2013
    Messages
    2
    J'ai un pentium(R) dual-core CPU
    T4500
    Avec comme carte graphique une:

    Mobile Intel(R) 4 Series Express Chipset Family
    Share this post

  4. #4
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Regardez ici si vous pouvez bien faire tourner le jeu : http://www.systemrequirementslab.com/cyri
    Share this post

  5. #5
    Avatar de helka Petit nouveau
    Inscrit
    septembre 2013
    Messages
    1
    bonjour, tout d'abord merci de votre implication dans la resolution de ce probleme qui semble toucher un bon nombre de joueurs de la communauté ubi. J'ai bien suivi le protocole indiqué et mis a jours ma version de might and magic heroes VI vers la version 2.1, le jeu se lance normalement et j'ai bien acces a l'extension shade of darkness en revanche le pack aventure comprenant les deux autres campagnes ne sont pas disponibles et la clé fournie ne me permet pas de les deverouiller. Un message d'erreur m'indique que la clé cd a deja été utilisée...J'ai pourtant acheté l'edition complete a la Fnac et rentré la seule clé cd présente dans le coffret. Ayant deja payé pour ce contenu et effectué toute les re-installation et mise a jour indiquées par votre service technique, j'avoue commencer a etre legerement surpris, agacé et déçu de la politique d'Ubisoft visant a commercialiser des licences non abouties. J'espere recevoir une reponse de votre part tres prochainement et reussir a trouver ensemble un solution rapide a ce désagrément. D'avance merci pour votre engagement a regler ces disfonctionnements mineurs (je l'espere) et bonne continuation
    Share this post

  6. #6
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    La clé d'activation de l'édition Complete a-t-elle été rentrée à nouveau dans le menu extras du jeu pour tenter de déverrouiller le contenu manquant ? Sinon, je suis désolé, mais seul le support pourra vérifier la clé et faire le nécessaire.
    Share this post

  7. #7
    Avatar de rothorga Petit nouveau
    Inscrit
    septembre 2013
    Messages
    1
    bonjour,
    j'ai le même problème que HELKA, j'ai bien acces a l'extension shade of darkness en revanche le pack aventure comprenant les deux autres campagnes ne sont pas disponibles et la clé fournie ne me permet pas de les deverouiller. Un message d'erreur m'indique que la clé cd a deja été utilisée...J'ai pourtant acheté l'edition complete !
    J'ai écrit au support technique le 3/9/2013 et je n'ai pas encore de solutions!
    que faire?
    de plus je ne comprends pas le fait que shade of darkness ne comporte que deux campagnes! après la "volonté de l'empereur" je n'ai plus la suite des campagnes.je pense d'après ce que j'ai vu du jeu qu'il y a encore une suite!
    merci de votre réponse
    Share this post

  8. #8
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Je suis désolé, mais il va falloir attendre une réponse du support. Pour ma part, j'ai déjà signalé les soucis, je ne peux faire plus pour l'heure.
    Share this post