1. #1
    Avatar de Ron031295 Petit nouveau
    Inscrit
    octobre 2013
    Messages
    4

    [Aide] Solution mode limité Assassin's creed 3

    Bonjour à tous, j'essaie depuis ce midi de jouer au multijoueur d'AC3 sans succès, il m'affiche en effet "Serveur non disponible, mode limité actif".
    Je ne trouve pas de solution pour y jouer, je suis sur PC.
    Merci de votre réponse.
    Share this post

  2. #2
    Avatar de Ron031295 Petit nouveau
    Inscrit
    octobre 2013
    Messages
    4
    Je tiens à dire que je n'avais pas de problème avec Ac: Revelation.
    J'ai fait aussi toutes les mises à jour jusqu'a 1.06 (J'ai eu le jeu aujourd'hui)
    Merci de votre aide.
    Share this post

  3. #3
    Avatar de Ron031295 Petit nouveau
    Inscrit
    octobre 2013
    Messages
    4
    Je pense qu'il sagit d'un problème de synchronisation, sur l'AC network AC3 a 0% de complétion or j'en suis à la séquence 3. De plus j'ai eu +10 u car j'ai terminé la séquence 1 et 2 mais il ne sont pas effectif sur la plateforme uplay, mais points sont restés au mêmes niveaux et il est affiché comme bloqué dans les actions.

    Une aide svp.
    (J'ai contacté le support ubisoft mais il ne ma pas résolu le problème.
    Share this post

  4. #4
    Avatar de Ron031295 Petit nouveau
    Inscrit
    octobre 2013
    Messages
    4
    J'ajoute que lorsque je lance Uplay il m'affiche :

    Ubisoft game launcher : Failed to connect Uplay
    Merci de votre aide...
    Share this post

  5. #5
    Avatar de MamYume Petit nouveau
    Inscrit
    décembre 2009
    Messages
    3
    Bonsoir,

    De même pour moi, je suis sur PS3. J'ai déménagé et changé d'abonnement internet. Quand j'ai voulu rejouer à AC3, mon passeport Uplay avait été supprimé (par un problème entre mon ancienne connexion étudiante et ma PS3), je l'ai donc re-téléchargé avec grande difficulté (le compte ne le reconnaissait plus). Malgré cela j'ai réussi à le faire reconnaître par mon compte. Malheureusement, depuis je n'ai plus accès à Uplay depuis le jeu et je suis en mode limité pour le multijoueur.

    En me connectant à Uplay sur le jeu j'ai le message suivant :
    "Le serveur Ubisfot n'est pas disponible pour le moment. Réessayez ultérieurement."

    Avez-vous une solution, ou tout du moins, une explication ?

    Merci.
    Share this post

  6. #6
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Je vous invite à lire cette page : https://support.ubi.com/fr-fr/FAQ.as...0000000eTIMCA2
    Share this post

  7. #7
    Avatar de MamYume Petit nouveau
    Inscrit
    décembre 2009
    Messages
    3
    J'ai bien regardé. Le problème n'est pas résolu, j'ai donc contacté le support.
    Share this post

  8. #8
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Envoyé par MamYume Go to original post
    J'ai bien regardé. Le problème n'est pas résolu, j'ai donc contacté le support.
    Très bien, n'hésitez pas à me tenir au courant dès que le souci sera résolu.
    Share this post

  9. #9
    Avatar de MamYume Petit nouveau
    Inscrit
    décembre 2009
    Messages
    3
    Au final, j'ai réinstallé plusieurs fois le passeport Uplay et ça à marcher. Donc pas de réelle solution
    Share this post

  10. #10
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Envoyé par MamYume Go to original post
    Au final, j'ai réinstallé plusieurs fois le passeport Uplay et ça à marcher. Donc pas de réelle solution
    Le support ne vous avait pas répondu entre temps ? Au moins, le principal, c'est que cela fonctionne désormais.
    Share this post